Package Details: acestream-player 3.0.2-1

Git Clone URL: https://aur.archlinux.org/acestream-player.git (read-only, click to copy)
Package Base: acestream-player
Description: ACE Stream HD multimedia player based on VLC
Upstream URL: http://acestream.org/
Keywords: stream
Licenses: unknown
Conflicts: acestream
Submitter: Scimmia
Maintainer: None
Last Packager: sigmundv
Votes: 69
Popularity: 0.000087
First Submitted: 2013-04-11 21:21
Last Updated: 2015-07-08 22:50

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

madmack commented on 2013-02-20 20:27

Downgrading ffmpeg to ffmpeg-1:1.0.1-1 fixed it for me. the problem was with libavutil.so.51 which the new ffmpeg doesn't have but your acestream-ffmpeg requires. linking .so.51 to the new ffmpeg file doesn't satisfy the version requirements for the acestream-ffmpeg libs so that fails.

madmack commented on 2013-02-20 19:41

Scimmia, I'm not. I tried logging with acestreamplayer -vvv and I can't find any lib or symbolic link errors.

Scimmia commented on 2013-02-19 19:43

madmack, are you running testing? There's an soname bump in ffmpeg in testing that will need a change in the acestream-ffmpeg package.

madmack commented on 2013-02-19 19:39

I'm getting this for some reason:
"
No suitable decoder module:
VLC does not support the audio or video format "h264". Unfortunately there is no way for you to fix this.
"

Do you know what the culprit might be?

JLucien commented on 2013-02-08 06:14

How can I get dependancy python2-mcrypto to build? I edited the PKGBUILD to reference python2.7 but the build failed on tests. How did you do this?

Scimmia commented on 2013-01-24 19:48

As requested: https://bbs.archlinux.org/viewtopic.php?pid=1222074