Package Details: acestream-player 3.0.2-1

Git Clone URL: https://aur.archlinux.org/acestream-player.git (read-only, click to copy)
Package Base: acestream-player
Description: ACE Stream HD multimedia player based on VLC
Upstream URL: http://acestream.org/
Keywords: stream
Licenses: unknown
Conflicts: acestream
Submitter: Scimmia
Maintainer: None
Last Packager: sigmundv
Votes: 69
Popularity: 0.000087
First Submitted: 2013-04-11 21:21
Last Updated: 2015-07-08 22:50

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

onny commented on 2013-09-23 12:43

@pavolsk: Thank you for that link, updated it

pavolsk commented on 2013-09-17 14:47

Hi, this PKGBUILD is working for me: http://pastebin.com/WL0bpVAQ

stativ commented on 2013-04-21 19:57

Merged acestream into acestream-player as requested by the maintainer

Scimmia commented on 2013-04-11 21:26

https://aur.archlinux.org/packages/acestream-engine/
https://aur.archlinux.org/packages/acestream-player-data/
https://aur.archlinux.org/packages/acestream-player/
https://aur.archlinux.org/packages/acestream-mozilla-plugin/

Since this is based on VLC, I took a look at the deps of the official VLC package. Any of them that were optional, I moved to optdepends. I also ran objdump through the pkg folder looking for what's needed and what's not, so the deps have changed quite a bit with the new packages. Let me know if anything needs added.

Dganic, tell me what a systemd service file would look like for for the engine and I'll add it.

Dganic commented on 2013-04-09 12:37

x86
http://repo.acestream.org/ubuntu/pool/main/a/acestream-engine/acestream-engine_2.0.8-1quantal5_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-full/acestream-full_2.0.7-1quantal1_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-mozilla-plugin/acestream-mozilla-plugin_2.0.7-1quantal1_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-player/acestream-player_2.0.7-1quantal1_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-player-data/acestream-player-data_2.0.7-1quantal1_i386.deb

Command:
curl http://repo.acestream.org/ubuntu/dists/quantal/main/binary-i386/Packages|awk '/Filename:/ {print "http://repo.acestream.org/ubuntu/"$2}'

Dganic commented on 2013-04-09 12:35

x86
http://repo.acestream.org/ubuntu/pool/main/a/acestream-engine/acestream-engine_2.0.8-1quantal5_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-full/acestream-full_2.0.7-1quantal1_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-mozilla-plugin/acestream-mozilla-plugin_2.0.7-1quantal1_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-player/acestream-player_2.0.7-1quantal1_i386.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-player-data/acestream-player-data_2.0.7-1quantal1_i386.deb

Command:
curl http://repo.acestream.org/ubuntu/dists/quantal/main/binary-i386/Packages|awk '/Filename:/ {print "http://repo.acestream.org/ubuntu/"$2}'

Dganic commented on 2013-04-09 12:33

Official Links
http://repo.acestream.org/ubuntu/pool/main/a/acestream-engine/acestream-engine_2.0.8-1quantal5_amd64.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-full/acestream-full_2.0.7-1quantal1_amd64.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-mozilla-plugin/acestream-mozilla-plugin_2.0.7-1quantal1_amd64.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-player/acestream-player_2.0.7-1quantal1_amd64.deb
http://repo.acestream.org/ubuntu/pool/main/a/acestream-player-data/acestream-player-data_2.0.7-1quantal1_amd64.deb

Update packages please!

Dganic commented on 2013-04-04 17:36

Yes, unfortunately the new version of the packages only in the Ubuntu repositories, which as I understand it banned from the Web, but I managed to get new versions of packages: ftp://lampus.su/incoming/acestream/ possible, please upgrade pacage acestreamengine start the engine. service file

Dganic commented on 2013-04-04 16:29

Yes, unfortunately the new version of the packages only in the Ubuntu repositories, which as I understand it banned from the Web, but I managed to get new versions of packages: ftp://lampus.su/incoming/acestream/ possible, please upgrade pacage acestreamengine start the engine. service file

Scimmia commented on 2013-04-02 23:17

Dganic, do you have a link for 2.0.8, or is it only available in the repo?