Package Details: acestream-player 3.0.2-1

Git Clone URL: https://aur.archlinux.org/acestream-player.git (read-only, click to copy)
Package Base: acestream-player
Description: ACE Stream HD multimedia player based on VLC
Upstream URL: http://acestream.org/
Keywords: stream
Licenses: unknown
Conflicts: acestream
Submitter: Scimmia
Maintainer: None
Last Packager: sigmundv
Votes: 69
Popularity: 0.000087
First Submitted: 2013-04-11 21:21
Last Updated: 2015-07-08 22:50

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

cobalt commented on 2015-03-21 18:25

You have to start acestream-engine first:
"systemctl start acestream-engine.service"
or/and
"systemctl enable acestream-engine.service" for autostart.

elmuz commented on 2015-03-21 14:56

Hi, I'm totally new with AceStream.
Anyway after installing (and compiling all dependencies) I cannot launch 'acestreamplayer'.
This is what I see when opening it from terminal
[0x1d40a88] main p2paccess error: connection failed: Connection refused
[0x1d40a88] main p2paccess error: connection failed: Connection refused
[0x1c34068] main interface error: no suitable interface module
[0x1bf63e8] main libvlc error: interface "globalhotkeys,none" initialization failed
[0x1bf63e8] main libvlc: Esecuzione di vlc con l'interfaccia predefinita. Usa 'cvlc' per utilizzare vlc senza interfaccia.
[0x1d58708] [cli] lua interface: Listening on host "*console".
VLC media player 2.1.4 Ace Stream
Command Line Interface initialized. Type `help' for help.

Any ideas on how to solve it? Thank you!

usommerl commented on 2015-03-20 10:51

@cobalt Thanks a lot!

cobalt commented on 2015-03-19 21:04

Fixed. I added old version of libx264 as dependency for acestream-player-data.

usommerl commented on 2015-03-17 20:56

The player refuses to play H264 streams. The error message is:

'No suitable decoder module:
VLC does not support the audio or video format "h264". Unfortunately there is no way for you to fix this.'

According to "acestream-player -vv" the player is looking for the shared objects file libx264.so.142 but the current version (2:144.20150223-1) of the libx264 package installs libx264.so.144

cobalt commented on 2015-01-20 01:21

This is strange, libgcrypt15 is a dependency of acestream-player-data and it should be installed. If you have had that error maybe you just did not update acestream-player-data package? Anyway, I don't see any changes needed to be made in packages.

WAAAGH.313ph4n7 commented on 2015-01-19 23:03

@Ufo28: had the same error, installing libgcrypt15 solved it.

cobalt commented on 2015-01-10 18:48

I can not reproduce this error. Try to run "acestreamplayer -v" to get more details.

Ufo28 commented on 2015-01-10 15:38

VLC media player 2.1.4 Ace Stream (revision 2.1.4-0-g2a072be)
vlc: unknown option or missing mandatory argument `--ace-developer-key=1mcXu2Ujtsjy9z7k-elucnH-384lvH4E-munn1LrXVEt2bSnHO7VaEa'
Try `vlc --help' for more information.

:(

cobalt commented on 2014-11-08 20:22

I guess you didn't install new version of acestream-player-data or have incorrectly uninstalled old one. New version of acestream-player should be "VLC media player 2.1.4 Ace Stream (revision 2.1.4-0-g2a072be)". Looks like you have older version installed, since you have "VLC media player 1.1.12 ACE Stream".