Package Details: acestream-launcher 2.0.1-1

Git Clone URL: https://aur.archlinux.org/acestream-launcher.git (read-only, click to copy)
Package Base: acestream-launcher
Description: Acestream Launcher allows you to open Acestream links with a Media Player of your choice
Upstream URL: https://github.com/jonian/acestream-launcher
Keywords: acestream player streaming
Licenses: GPL
Conflicts: acestream-launcher, acestream-launcher-git
Submitter: jonian
Maintainer: jonian
Last Packager: jonian
Votes: 51
Popularity: 0.37
First Submitted: 2015-10-23 22:14
Last Updated: 2018-12-05 18:45

Latest Comments

1 2 3 4 Next › Last »

Crstian commented on 2020-02-01 16:57

I use yay as aur helper, i did yay -Sy python-acestream acestream-launcher.

Tested and works!

dmikalutsk commented on 2019-12-14 09:50

Works flawlessly, changed default player to VLC. Tested, works!

The only solution which worked.

Thank you very much

rvf16 commented on 2019-11-16 13:57

Found the answer to the following error.

Rebuilt and installed python-acestream and acestream-launcher after the python-3.8.0-1 update.

There were unresolvable dependencies on executing "pacaur -Sy python-acestream acestream-launcher" so i downloaded the snapshots from AUR, built the packages (makepkg) and installed them by hand (pacaur -U python-acestream-0.1.5-1.pkg.tar.xz acestream-launcher-2.0.1-1.pkg.tar.xz).

Regards


Hello.

I have a python error (python-3.8.0-1) :

Traceback (most recent call last):

File "/bin/acestream-launcher", line 6, in <module>

from pkg_resources import load_entry_point

File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 3251, in <module>

def _initialize_master_working_set():

File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 3234, in _call_aside

f(*args, **kwargs)

File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 3263, in _initialize_master_working_set

working_set = WorkingSet._build_master()

File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 583, in _build_master

ws.require(__requires__)

File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 900, in require needed = self.resolve(parse_requirements(requirements))

File "/usr/lib/python3.8/site-packages/pkg_resources/init.py", line 786, in resolve raise DistributionNotFound(req, requirers)

pkg_resources.DistributionNotFound: The 'acestream-launcher==2.0.1' distribution was not found and is required by the application

Zamolskis commented on 2019-07-15 18:12

Works flawlessly, changed default player to VLC. Tested, works!

The only solution which worked.

Thank you very much

jonian commented on 2018-11-14 20:45

@sgar I updated the package. Thanks for the tip!

sgar commented on 2018-11-14 09:19

nice package, u can further improve the pkgbuild with the --skip-build flag in the package section, as it is already built in the build()...

https://wiki.archlinux.org/index.php/Python_package_guidelines#distutils

jonian commented on 2018-10-31 22:37

Hi @wellsaid, it works fine for me. Try to reinstall acestream-engine. Maybe someone else has a better suggestion.

wellsaid commented on 2018-10-31 22:30

Hi recently this package stopped working (maybe a python upgrade broke acestream-engine?) If i use the new -v option i obtain the following output: https://pastebin.com/FzFJFsFH

jonian commented on 2018-09-30 09:34

The latest version (1.2.0) has support for --verbose (-v) argument. You can use it to see player/engine output/errors in console.

Please report bugs on github issue tracker https://github.com/jonian/acestream-launcher/issues.

blum commented on 2018-09-29 06:37

Yes, works fine with mpv, but with mplayer the result is the same as with vlc.