Package Details: acestream-engine 3.1.49-1

Git Clone URL: https://aur.archlinux.org/acestream-engine.git (read-only, click to copy)
Package Base: acestream-engine
Description: ACE Stream engine
Upstream URL: http://acestream.org
Keywords: acestream engine
Licenses: unknown
Submitter: Scimmia
Maintainer: jonian
Last Packager: jonian
Votes: 120
Popularity: 0.014609
First Submitted: 2013-04-11 21:20
Last Updated: 2019-07-28 17:01

Latest Comments

1 2 3 4 5 6 ... Next › Last »

jonian commented on 2020-09-26 10:32

@jsonP I don't think it will work, python 2/3 load their modules from different folders /usr/lib/python2.7/site-packages for python2 and /usr/lib/python3.8/site-packages for python3.

JasonP commented on 2020-09-26 10:25

Thanks! Just one thing, I didn't try to make it work with python-apsw in the official repos, but maybe acestream code is compatible with some Python3 deps. What do you think?

jonian commented on 2020-09-25 17:44

@jsonP I have created a python2-apsw AUR package. It should be ok now.

JasonP commented on 2020-09-25 14:21

PKGBUILD is no longer valid. python2-apsw dependency has been phased out in favor of the python 3 version.

aa13q commented on 2020-07-15 13:33

Had issues with the source link, managed to download the binary via this link:

http://dl.acestream.org/linux/acestream_${pkgver}_ubuntu_${_ubuntuver}_x86_64.tar.gz

mijrous commented on 2020-01-22 09:45

Got this issue:

Traceback (most recent call last): File "core.c", line 1791, in File "core.c", line 706, in File "core.c", line 23, in ImportError: cannot import name pycompat

I already tried to install pycompat from pip but doesn't solve

Zorge.R commented on 2019-05-10 14:23

need update m2crypto library URL and file name https://aur.archlinux.org/cgit/aur.git/plain/python2-m2crypto-0.24.0-4-x86_64.pkg.tar.xz?h=acestream-engine-stable and SHA256 to

digitalone commented on 2019-05-08 16:30

It's no longer available on the server. Fortunately I made a backup and added it inside acestream-engine-stable.

pemartins commented on 2019-05-08 15:33

Package "python2-m2crypto-0.24.0.tar.xz" does not exist anymore.

The installer fails because of this non-existent package.

ArchGalileu commented on 2019-03-03 23:33

Is it possible to use on archlinuxarm? arm7v?

On raspberry?

Best regards