Package Details: ace 6.5.10-1

Git Clone URL: https://aur.archlinux.org/ace.git (read-only, click to copy)
Package Base: ace
Description: Framework that provides many components and patterns for developing high-performance, distributed real-time and embedded systems.
Upstream URL: https://github.com/DOCGroup/ACE_TAO/releases
Keywords: ace aur c++ communication libace
Licenses: custom
Conflicts: libace
Submitter: DaNiMoTh
Maintainer: Viste (Viste)
Last Packager: Viste
Votes: 50
Popularity: 0.032792
First Submitted: 2006-02-23 16:03
Last Updated: 2020-08-01 19:08

Pinned Comments

Viste commented on 2020-01-06 11:38

updated and i try to keep it updated as long as possible

Latest Comments

« First ‹ Previous 1 2 3

nitrix commented on 2011-11-02 06:35

I flagged it outdated since last update was 8 months ago.
I need this package on production machines so if it can be useful for you, I'll be maintaining `libace` in the meantime:
https://aur.archlinux.org/packages.php?ID=53652

xatiya commented on 2011-08-07 08:36

I think the latest version is 6.0.3, isn't?
Link: http://download.dre.vanderbilt.edu/previous_versions/ACE-6.0.3.tar.gz

I guess they have forgotten to put it on the web or if not, 6.0.3 is dev version.
I don't know.

Anonymous comment on 2010-09-20 08:23

version 5.8.2 sha1sum fa3f9d91351ea8d871fe73dbad8a0196bf755576

IncredibleLaser commented on 2010-04-24 15:36

Thanks. Adopted the line which fixes the build.

Anonymous comment on 2010-04-24 14:28

Here is a new PKGBUILD with support for ACE 5.7.8 and fixed OpenSSL errors.

http://aur.pastebin.com/3BJyL7EN

IncredibleLaser commented on 2010-04-23 08:28

New version is out, can't build it against latest openssl.