Package Details: abricotine 0.7.0-2

Git Clone URL: https://aur.archlinux.org/abricotine.git (read-only)
Package Base: abricotine
Description: A markdown editor with inline preview
Upstream URL: http://abricotine.brrd.fr
Licenses: GPL3
Submitter: heddson
Maintainer: seifferth
Last Packager: seifferth
Votes: 14
Popularity: 0.178375
First Submitted: 2016-02-24 09:47
Last Updated: 2019-09-17 10:22

Dependencies (3)

Required by (0)

Sources (2)

Latest Comments

1 2 3 4 5 Next › Last »

seifferth commented on 2019-11-20 19:02

Build errors seem to be related to the spellchecker library, which doesn't compile with the latest version of node. I can't get the current git version to compile with the latest version of node on Arch Linux either. Problems with that particular library are known upstream but haven't been completely solved yet. I'll look into it shortly, if I get time.

I also added an abricotine-bin package to the AUR that relies on pre-built binaries of the latest release, which are downloaded from the upstream github page. You may want to use that package until the issue has been solved.

stickmanChampion commented on 2019-11-19 18:05

I continue having various build errors.

seifferth commented on 2019-09-17 10:37

I pushed a workaround that fixes outdated dependencies in package.json during prepare(). I hope this fixes it for now. Could you try again and see if the errors persist?

evert commented on 2019-09-16 19:30

Various build errors.

Svenstaro commented on 2019-07-08 18:32

Disowning as the package has gone without updates for months and the author hasn't logged in since a year.

ClawOfLight commented on 2018-06-11 16:05

This appears to require python2 as makedep, and --python=/usr/bin/python2 as argument to the npm build command.

heddson commented on 2018-05-16 05:17

Yes, forgot to push abricotine.desktop. Should work now. Thanks!

appolyon commented on 2018-05-16 05:05

Tried updating today but it fails with abricotine.desktop not passing the validity check.

heddson commented on 2018-05-15 22:27

dependency and .desktop updated. thanks!

gho-st commented on 2018-05-12 23:00

please add libxss as a dependency