Package Details: abcmidi 20190811-2

Git Clone URL: https://aur.archlinux.org/abcmidi.git (read-only)
Package Base: abcmidi
Description: A set of tools for converting ABC files to MIDI files and vice versa, as well as other small utilities
Upstream URL: https://ifdo.ca/~seymour/runabc/top.html
Keywords: abc midi
Licenses: GPL
Submitter: None
Maintainer: foxxy
Last Packager: foxxy
Votes: 12
Popularity: 0.000000
First Submitted: 2006-08-25 22:27
Last Updated: 2019-10-08 10:51

Dependencies (0)

Required by (1)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

foxxy commented on 2019-10-08 10:52

@cmsigler Fixed until they move/delete/change/break it again.

cmsigler commented on 2019-09-27 18:03

Hi,

I tried upgrading abcmidi today (2019-09-27). The download failed :(

"==> ERROR: Failure while downloading "https://github.com/leesavide/abcmidi/archive/abcMIDI-2017.06.10.tar.gz Aborting..."

User leesavide seems to have deleted the abcmidi repository completely(?!). Also, the webpage to "Download the latest abcMIDI" seems to have changed to:

https://ifdo.ca/~seymour/runabc/top.html

On that page it says:

"The latest version is abcMIDI-2019.08.11.zip August 10 2019"

so there may be a newer version(s)?

I hope all this helps! Thank you for maintaining abcmidi :)

Clemmitt Sigler

foxxy commented on 2019-09-05 12:15

@SpotlightKid sorry for the slow update. I now build and install all binaries.

SpotlightKid commented on 2019-06-19 21:04

This package is missing the 'yaps' binary (but the man page and the help text are installed). Just remove the 'binaries=...' part from the 'make' invocations, it is not needed anymore, AFAICS.

foxxy commented on 2016-12-21 09:17

@p-mac doesn't seem to be a problem with package (I downloaded the PKGBUILD and built it). Can you build the package directly from the PKGBUILD?

p-mac commented on 2016-12-08 18:30

I'm receiving the error:
:: abcmidi package(s) failed to install. Check .SRCINFO for mismatching data with PKGBUILD.

I've read about this error that was resolved in another case by switching to pacaur-git instead of pacuar, didn't help in this case; was from much earlier this year so perhaps not surprised.

I'm not knowledgeable enough to determine which differences between the two referenced files are meaningful/significant. In case my problem is not unique, I'm posting them here:

http://pastebin.com/UzNfQZLT

foxxy commented on 2015-04-24 11:19

@simon25 Package updated to latest upstream release.

foxxy commented on 2015-02-17 17:38

@simon25 Package updated to latest upstream release.

foxxy commented on 2014-12-16 15:54

@Spotlight Kid, I've imported and published your updated version of the packge. Thanks.

SpotlightKid commented on 2014-11-25 10:20

Updated my PKGBUILD (see below) to version 2014-11-18