Package Details: aafm-git 20140930-1

Git Clone URL: https://aur.archlinux.org/aafm-git.git (read-only, click to copy)
Package Base: aafm-git
Description: Android ADB File Manager.
Upstream URL: https://github.com/sole/aafm
Licenses: GPL3
Conflicts: aafm
Provides: aafm
Submitter: cyker
Maintainer: cyker
Last Packager: cyker
Votes: 75
Popularity: 0.030800
First Submitted: 2012-08-23 04:15
Last Updated: 2015-07-20 15:04

Latest Comments

« First ‹ Previous 1 2 3 4 5

cyker commented on 2012-04-06 15:20

@gpdas Should be fixed now.

gpdas commented on 2012-04-06 10:28

this requires android-sdk and android-sdk-platform-tools. please add them to dependencies.
new set of errors after installing android-sdk and android-sdk-platform-tools

$ aafm-gui
EXECUTE= adb shell ls -l -a "/mnt/sdcard/"
error: device not found
* daemon not running. starting it now on port 5037 * wasn't matched, please report to the developer!
* daemon started successfully * wasn't matched, please report to the developer!
[gpdas@myhost android-sdk-platform-tools]$ aafm-gui
EXECUTE= adb shell ls -l -a "/mnt/sdcard/"
error: device not found

gpdas commented on 2012-04-06 10:25

this requires android-sdk and android-sdk-platform-tools. please add them to dependencies.
new set of errors after installing android-sdk and android-sdk-platform-tools

$ aafm-gui
EXECUTE= adb shell ls -l -a "/mnt/sdcard/"
error: device not found
* daemon not running. starting it now on port 5037 * wasn't matched, please report to the developer!
* daemon started successfully * wasn't matched, please report to the developer!
[gpdas@myhost android-sdk-platform-tools]$ aafm-gui
EXECUTE= adb shell ls -l -a "/mnt/sdcard/"
error: device not found

gpdas commented on 2012-04-06 09:52

getting a lot of these errors. no files are listed.

EXECUTE= adb shell ls -l -a "/mnt/sdcard/"
/bin/sh: adb: command not found
/usr/bin/aafm-gui:423: GtkWarning: Unknown property: GtkMenu.ubuntu-local
builder.add_from_file(os.path.join(self.basedir, "data/glade/menu_contextual_device.xml"))