Package Details: aafm-git 20140930-1

Git Clone URL: https://aur.archlinux.org/aafm-git.git (read-only, click to copy)
Package Base: aafm-git
Description: Android ADB File Manager.
Upstream URL: https://github.com/sole/aafm
Licenses: GPL3
Conflicts: aafm
Provides: aafm
Submitter: cyker
Maintainer: cyker
Last Packager: cyker
Votes: 75
Popularity: 0.030800
First Submitted: 2012-08-23 04:15
Last Updated: 2015-07-20 15:04

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

k2s commented on 2013-04-09 18:36

adb was removed, pls. update dependency:

from https://aur.archlinux.org/packages/adb/
gtmanfred wrote:

https://aur.archlinux.org/packages/android-sdk-platform-tools/
removing this because it is just adb from platform tools and it is
-git with the incorrect name

foutrelis commented on 2012-08-23 04:20

Merged into: https://aur.archlinux.org/packages.php?ID=62215

cyker commented on 2012-08-23 04:16

@cra @muflone Request submitted. Thank you~

Muflone commented on 2012-08-22 16:27

According to the VCS PKGBUILD Guidelines [1] this package should be renamed to aafm-git
Please create a new package aafm-git and ask the merge with the new package.

[1] https://wiki.archlinux.org/index.php/Arch_CVS_%26_SVN_PKGBUILD_guidelines

cra commented on 2012-07-19 12:04

Since it checkes out from git, it should be named aafm-git.

JKAbrams commented on 2012-07-02 16:49

$ aurget -Su
:: Starting AUR upgrade...
warning: aafm: local (20120616-1) is newer than aur (20120414-4)
I have the sdk installed.

cyker commented on 2012-04-14 12:42

@Huulivoide Absolutely good news. Then this PKGBUILD shall be stable, I guess.

Huulivoide commented on 2012-04-14 11:10

We have setup.py now :D
so package function with 'setup.py install --root=$pkgdir'
is enought. Also we have .desktop file and a logo now :D

cyker commented on 2012-04-09 11:30

@Huulivoide For those who already have android-sdk installed, I don't see their need to install package adb. But of course package adb is much smaller. I've updated it. Thanks. However, I think android-sdk-platform-tools should provide adb so that who have android-sdk-platform-tools installed needn't have the adb package.

Huulivoide commented on 2012-04-09 10:59

Instead of depending on the ghorrible load of android devel crap provided, by
-sdk, why not just simply depend on the standalone [1]adb?

[1]https://aur.archlinux.org/packages.php?ID=51442