Package Details: aafm-git 20140930-1

Git Clone URL: https://aur.archlinux.org/aafm-git.git (read-only, click to copy)
Package Base: aafm-git
Description: Android ADB File Manager.
Upstream URL: https://github.com/sole/aafm
Licenses: GPL3
Conflicts: aafm
Provides: aafm
Submitter: cyker
Maintainer: cyker
Last Packager: cyker
Votes: 75
Popularity: 0.030800
First Submitted: 2012-08-23 04:15
Last Updated: 2015-07-20 15:04

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

cyker commented on 2014-08-30 01:26

@cb474 Yes, they should be. If you want to incorporate these updates then just makepkg again.

cb474 commented on 2014-08-30 00:39

It looks like there were a couple updates in the commits at github on 8/22 and 8/26. Those are updates right?

cb474 commented on 2014-08-24 22:36

Thanks, cyker.

cyker commented on 2014-08-23 22:51

@cb474 You can visit the Github page to check updates. The PKGBUILD file may not be updated as frequently as the upstream project. But even so if you do makepkg then it pulls updates from Github, I think the aafm author hasn't updated it for a while, though, from the information on Github.

cb474 commented on 2014-08-23 22:39

Since this is based on git, does that mean I need to follow the project at github to see if there are any updates, rather than wait to be notified of updates in AUR?

Also, when I look at github, the last time there was a committ was Jan 05, 2013. Does that mean that's the last time the code was changed?

cb474 commented on 2013-09-16 04:39

Ah. Thanks for the explanation.

cyker commented on 2013-09-15 22:55

@cb474 @gabx android-sdk-platform-tools is NOT android-sdk. It's a very small package including adb and fastboot. It's more popular on AUR so I chooose this one.

cb474 commented on 2013-09-15 22:05

Yeah, when I installed I edited the package build and just used this instead: https://aur.archlinux.org/packages/android-tools/. I didn't want to install the whole sdk either.

gabx commented on 2013-09-15 17:33

I do think you can remove android-sdk-platform-tools as depends and add instead adb (from this aur package : https://aur.archlinux.org/packages/adb-git/).
We do not need the whole android sdk.

cyker commented on 2013-04-09 22:10

@k2s Dependency updated from `adb` to `android-sdk-platform-tools`.