Package Details: 4kyoutubetomp3 3.7.1.2862-1

Git Clone URL: https://aur.archlinux.org/4kyoutubetomp3.git (read-only)
Package Base: 4kyoutubetomp3
Description: Extract audio from YouTube, Vimeo, Facebook and other online video hosting services.
Upstream URL: http://www.4kdownload.com/products/product-youtubetomp3
Licenses: custom:eula
Submitter: Muflone
Maintainer: Muflone
Last Packager: Muflone
Votes: 17
Popularity: 0.000037
First Submitted: 2013-06-30 01:50
Last Updated: 2019-07-23 18:53

Pinned Comments

Muflone commented on 2018-12-26 15:41

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

Latest Comments

1 2 3 Next › Last »

manyak commented on 2019-04-15 18:05

It's been 5 months since last update so if you don't have time to maintain package please disown and let us to take of it.

Muflone commented on 2018-12-26 15:41

@everyone Any issue related to ffmpeg2.8 package has nothing to do with 4kvideodownloader. If you have difficulties in install ffmpeg2.8 you could ask to the ffmpeg2.8 package. Since today 2018/12/26 the package ffmpeg2.8 builds and installs fine without any error.

Muflone commented on 2018-12-26 15:41

@Sam-Burgos I've added the qt5-declarative package which owns the libQt5Qml.so.5 file that you pointed. thank you

Sam-Burgos commented on 2018-12-02 16:37

Greetings, is it possible that you can add "qt5-3d" as dependency on this package? When I first try to open the program, it fails with "error while loading shared libraries: libQt5Qml.so.5: cannot open shared object file: No such file or directory" and installing qt5-3d (at least that is how it appears after searching on Antergos and Manjaro) solves the problem

Muflone commented on 2018-08-26 17:24

@jan.fryblik the missing dependency belongs to ffmpeg, not this package.

I've left a comment to the ffmpeg2.8 package maintainer

jan.fryblik commented on 2018-07-21 11:28

Hello,

I am getting this error when I'm trying to install this package :( Thanks

:: no results found for libdcadec.so (dependency tree: ffmpeg2.8 libdcadec.so)

Sam-Burgos commented on 2018-05-20 18:38

Greetings, is there any chance that you can add any other dependency to this package? I tried to build it using ffmpeg on the repositories and even though it passes successfully, it fails saying that it need libavcodec.so=56 (which I suppose it used to have the package ffmpeg2.8 and now it is no longer available)

mcezar30 commented on 2018-02-22 02:42

just edit pkgbuild I do not know how to make the updated pkg available

manyak commented on 2018-01-10 16:40

Program updated to 3.3.2 but i could not get an update on aur with yaourt.

Muflone commented on 2017-07-02 17:16

package updated