summarylogtreecommitdiffstats
AgeCommit message (Collapse)Author
7 days1.7.4Mark Wagie
2021-09-01add setup patchMark Wagie
2021-04-10remove patchMark Wagie
2021-04-10set dependencies according to upstreamMark Wagie
2021-03-30exclude Sphinx and WheelMark Wagie
2021-03-27remove patchMark Wagie
2021-03-27allow building with SphinxMark Wagie
2021-02-11fix permissionsMark Wagie
2021-02-101.7.3Mark Wagie
2021-01-261.7.2Mark Wagie
2020-09-01New upstream release v1.7.1Juliette Monsel
2020-03-27New upstream release - v1.6.8Juliette Monsel
2020-02-19New upstream release - v1.6.7Juliette Monsel
2020-01-23New upstream release - v1.6.6Juliette Monsel
2020-01-09New upstream release - v1.6.5Juliette Monsel
2019-12-06New upstream release v1.5.2Juliette Monsel
2019-12-02Move python2 version to separate PKGBUILDJuliette Monsel
2019-11-07New upstream release: v1.4.5Juliette Monsel
2019-11-07Patch setup.py to remove sphinx from setup_requiresJuliette Monsel
Sphinx is only needed to build the documentation, which is not done here. Keeping it in the setup_requires array leads to errors when building the python2 package, so to avoid adding sphinx to makedepends I removed it from setup.py.
2019-11-07Add patchJuliette Monsel
2019-09-25New upstream release: v1.4.4Juliette Monsel
2019-05-03v1.4.2Juliette Monsel
2018-11-06v1.4.1Juliette Monsel
2018-08-27Move sphinx from makedepends to optdependsJuliette Monsel
2018-07-12v1.4Juliette Monsel
2018-06-22Drop python2 version which fails to buildJuliette Monsel
2018-02-28v1.3.10Juliette Monsel
2018-01-16v1.3.9Juliette Monsel
2018-01-08v1.3.8.1Juliette Monsel
2017-07-14Initial commitJuliette Monsel