summarylogtreecommitdiffstats
AgeCommit message (Expand)Author
2021-02-02upgrade to 4.0.2Spider.007 / Sjon
2020-11-27fix releaseSpider.007 / Sjon
2020-11-27update to 4.0.1Spider.007 / Sjon
2020-11-19update jvm depSpider.007 / Sjon
2020-11-19upgrade to 4.0.0Spider.007 / Sjon
2020-10-15upgrade to 3.3.8Spider.007 / Sjon
2020-10-01upgrade to 3.3.6Spider.007 / Sjon
2020-09-02upgrade to 3.3.5Spider.007 / Sjon
2020-08-10.service: fix variable usageSpider.007 / Sjon
2020-08-10leave var/lib/graylog empty for systemd to create itSpider.007 / Sjon
2020-08-10update hashSpider.007 / Sjon
2020-08-10upgrade to 3.3.4, switch from User=nobody to DynamicUser and secureSpider.007 / Sjon
2020-07-30update to 3.3.3Spider.007 / Sjon
2020-06-26upgrade to 3.3.2Spider.007 / Sjon
2020-06-11update to 3.3.1Spider.007 / Sjon
2020-05-25upgrade to 3.3.0Spider.007 / Sjon
2020-03-20update to 3.2.4Spider.007 / Sjon
2020-03-13update to 3.2.3Spider.007 / Sjon
2020-02-24upgrade to 3.2.2Spider.007 / Sjon
2020-02-12update to 3.2.1Spider.007 / Sjon
2020-02-04upgrade to 3.2.0 - include changelogSpider.007 / Sjon
2020-01-17make sure plugins are included as wellSpider.007 / Sjon
2020-01-17update to 3.1.4Spider.007 / Sjon
2019-11-11update to 3.1.3Spider.007 / Sjon
2019-09-23Update to 3.1.2Spider.007 / Sjon
2019-08-19upgrade to 3.1.0Spider.007 / Sjon
2019-05-21upgrade to 3.0.2Spider.007 / Sjon
2019-04-02update to 3.0.1Spider.007 / Sjon
2019-02-15upgrade to 3.0.0Spider.007 / Sjon
2019-01-02upgrade to 2.5.1Spider.007 / Sjon
2018-07-20update to 2.4.6Spider.007 / Sjon
2018-06-06make es5 optdep version-specific againSpider.007 / Sjon
2018-06-06upgrade to 2.4.5Spider.007 / Sjon
2018-05-14upgrade to 2.4.4Spider.007 / Sjon
2018-01-31upgrade to 2.4.3Spider.007 / Sjon
2018-01-23update .SRCINFOSpider.007 / Sjon
2018-01-23Upgrade to 2.4.1Spider.007 / Sjon
2018-01-03upgrade to 2.4.0Spider.007 / Sjon
2017-10-25update to 2.3.2Spider.007 / Sjon
2017-08-29upgrade to 2.3.1Spider.007 / Sjon
2017-08-29typoSpider.007 / Sjon
2017-08-29allow jre8Spider.007 / Sjon
2017-08-04upgrade to 2.3.0Spider.007 / Sjon
2017-05-31make jre dependency explicitly require jre>8Spider.007 / Sjon
2017-05-03Fix typo in .installSpider.007 / Sjon
2017-04-06upgrade to 2.2.3Spider.007 / Sjon
2017-03-04upgrade to 2.2.2Spider.007 / Sjon
2017-02-21upgrade to 2.2.1Spider.007 / Sjon
2017-02-15use install everywhere; remove b/c symlinksSpider.007 / Sjon
2017-02-14upgrade to 2.2.0Spider.007 / Sjon