summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8e8030ddddd..c27adf6b151 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = unity-editor-webgl
pkgdesc = Allows building your Unity projects for the WebGL platform
- pkgver = 2018.2.19f1
+ pkgver = 2018.2.20f1
pkgrel = 1
url = https://unity3d.com/
arch = x86_64
@@ -10,8 +10,8 @@ pkgbase = unity-editor-webgl
depends = gzip
depends = ncurses5-compat-libs
options = !strip
- source = https://download.unity3d.com/download_unity/06990f28ba00/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-2018.2.19f1.tar.xz
- sha1sums = f6e2e23e8865c87e42def0a5a986d52e088842d1
+ source = https://download.unity3d.com/download_unity/cef3e6c0c622/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-2018.2.20f1.tar.xz
+ md5sums = 73c00aa327e07c3d9c5b9c8e35a08ce3
pkgname = unity-editor-webgl
diff --git a/PKGBUILD b/PKGBUILD
index 667053a2fbc..199ed2bc7e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,9 @@
# Maintainer: Oscar Morante <spacepluk@gmail.com>
-_version=2018.2.19
-_build=f1
-_randomstring=06990f28ba00
_prefix=/opt/Unity
pkgname=unity-editor-webgl
-pkgver=${_version}${_build}
+pkgver=2018.2.20f1
pkgrel=1
pkgdesc="Allows building your Unity projects for the WebGL platform"
arch=('x86_64')
@@ -16,8 +13,8 @@ depends=('unity-editor'
'ffmpeg'
'gzip'
'ncurses5-compat-libs')
-source=("https://download.unity3d.com/download_unity/${_randomstring}/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-${_version}${_build}.tar.xz")
-sha1sums=('f6e2e23e8865c87e42def0a5a986d52e088842d1')
+source=("https://download.unity3d.com/download_unity/cef3e6c0c622/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-2018.2.20f1.tar.xz")
+md5sums=("73c00aa327e07c3d9c5b9c8e35a08ce3")
options=(!strip)
PKGEXT='.pkg.tar' # Prevent compressing of the final package