summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6bb08c3caa3..8e8030ddddd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = unity-editor-webgl
pkgdesc = Allows building your Unity projects for the WebGL platform
- pkgver = 2018.2.18f1
+ pkgver = 2018.2.19f1
pkgrel = 1
url = https://unity3d.com/
arch = x86_64
@@ -10,8 +10,8 @@ pkgbase = unity-editor-webgl
depends = gzip
depends = ncurses5-compat-libs
options = !strip
- source = https://download.unity3d.com/download_unity/4550892b6062/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-2018.2.18f1.tar.xz
- sha1sums = a7a999c214d1889d287af5eb372d1092e29e5278
+ source = https://download.unity3d.com/download_unity/06990f28ba00/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-2018.2.19f1.tar.xz
+ sha1sums = f6e2e23e8865c87e42def0a5a986d52e088842d1
pkgname = unity-editor-webgl
diff --git a/PKGBUILD b/PKGBUILD
index 743b458afcc..667053a2fbc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Oscar Morante <spacepluk@gmail.com>
-_version=2018.2.18
+_version=2018.2.19
_build=f1
-_randomstring=4550892b6062
+_randomstring=06990f28ba00
_prefix=/opt/Unity
pkgname=unity-editor-webgl
@@ -17,7 +17,7 @@ depends=('unity-editor'
'gzip'
'ncurses5-compat-libs')
source=("https://download.unity3d.com/download_unity/${_randomstring}/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-${_version}${_build}.tar.xz")
-sha1sums=('a7a999c214d1889d287af5eb372d1092e29e5278')
+sha1sums=('f6e2e23e8865c87e42def0a5a986d52e088842d1')
options=(!strip)
PKGEXT='.pkg.tar' # Prevent compressing of the final package