summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD12
2 files changed, 13 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 694470244e3..29b76ad11d5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,13 @@
-# Generated by mksrcinfo v8
-# Thu Jan 5 16:06:08 UTC 2017
pkgbase = roccat-tools
pkgdesc = Userland applications to configure and make extended use of ROCCAT devices
- pkgver = 5.6.0
- pkgrel = 2
+ pkgver = 5.7.0
+ pkgrel = 1
url = http://roccat.sourceforge.net
arch = i686
arch = x86_64
license = GPL2
makedepends = cmake
- depends = libgaminggear>=0.15.0
+ depends = libgaminggear>=0.15.1
depends = libcanberra
depends = gtk2
depends = libnotify>=0.7.0
@@ -19,12 +17,12 @@ pkgbase = roccat-tools
depends = libgudev
depends = lua>=5.3
optdepends = kmod-roccat: Adds support for the old kone device.
- source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-5.6.0.tar.bz2
+ source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-5.7.0.tar.bz2
source = 90-uinput.rules
source = uhid.conf
- md5sums = deec40e21fadd76abe5693b29fc30d97
- md5sums = 19753dd0871d7fe0385f887d99766801
- md5sums = 342d4f032d4d4d64e8a2136fd742c1c9
+ sha256sums = a6e21315c06e072fcea79c185518c8d2c8f19ed9681633613f26085319bdfd95
+ sha256sums = 097a333b61921698d60f448e66c34c57905d2098aca998d987be782a0e4862ff
+ sha256sums = 0d328038322f62ff1f3319666df5f8f58c0a028415a917ad247b0446c1ff90f5
pkgname = roccat-tools-common
pkgdesc = ROCCAT tools common files
diff --git a/PKGBUILD b/PKGBUILD
index 330a042b007..cc7d2732b3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,21 +32,21 @@ pkgname=('roccat-tools-common'
'roccat-tools-tyon'
'roccat-tools-nyth')
pkgbase=roccat-tools
-pkgver=5.6.0
-pkgrel=2
+pkgver=5.7.0
+pkgrel=1
pkgdesc='Userland applications to configure and make extended use of ROCCAT devices'
arch=('i686' 'x86_64')
url='http://roccat.sourceforge.net'
license=('GPL2')
-depends=('libgaminggear>=0.15.0' 'libcanberra' 'gtk2' 'libnotify>=0.7.0' 'dbus-glib' 'udev' 'hicolor-icon-theme' 'libgudev' 'lua>=5.3')
+depends=('libgaminggear>=0.15.1' 'libcanberra' 'gtk2' 'libnotify>=0.7.0' 'dbus-glib' 'udev' 'hicolor-icon-theme' 'libgudev' 'lua>=5.3')
makedepends=('cmake')
optdepends=('kmod-roccat: Adds support for the old kone device.')
source=("http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-$pkgver.tar.bz2"
'90-uinput.rules'
'uhid.conf')
-md5sums=('deec40e21fadd76abe5693b29fc30d97'
- '19753dd0871d7fe0385f887d99766801'
- '342d4f032d4d4d64e8a2136fd742c1c9')
+sha256sums=('a6e21315c06e072fcea79c185518c8d2c8f19ed9681633613f26085319bdfd95'
+ '097a333b61921698d60f448e66c34c57905d2098aca998d987be782a0e4862ff'
+ '0d328038322f62ff1f3319666df5f8f58c0a028415a917ad247b0446c1ff90f5')
build() {
cd "$srcdir/$pkgbase-$pkgver"