summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a75bd7d6d71..60b836aa8b2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = qt4
pkgdesc = A cross-platform application and UI framework
pkgver = 4.8.7
- pkgrel = 32
+ pkgrel = 33
url = https://www.qt.io
arch = x86_64
license = GPL3
@@ -39,7 +39,7 @@ pkgbase = qt4
optdepends = sni-qt: StatusNotifierItem (AppIndicators) support
conflicts = qt
replaces = qt<=4.8.4
- source = https://download.qt.io/archive/qt/4.8/4.8.7/qt-everywhere-opensource-src-4.8.7.tar.gz
+ source = https://ftp.desolve.ru/ftp/viktor/qt4/qt-everywhere-opensource-src-4.8.7.tar.gz
source = qtconfig-qt4.desktop
source = assistant-qt4.desktop
source = designer-qt4.desktop
diff --git a/PKGBUILD b/PKGBUILD
index 557a02ea47e..27b2236dcd5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=qt4
pkgver=4.8.7
-pkgrel=32
+pkgrel=33
arch=('x86_64')
url='https://www.qt.io'
license=('GPL3' 'LGPL' 'FDL' 'custom')
@@ -26,7 +26,7 @@ optdepends=('postgresql-libs: PostgreSQL driver'
replaces=('qt<=4.8.4')
conflicts=('qt')
_pkgfqn="qt-everywhere-opensource-src-${pkgver}"
-source=("https://download.qt.io/archive/qt/4.8/${pkgver}/${_pkgfqn}.tar.gz"
+source=("https://ftp.desolve.ru/ftp/viktor/qt4/${_pkgfqn}.tar.gz"
'qtconfig-qt4.desktop' 'assistant-qt4.desktop' 'designer-qt4.desktop'
'linguist-qt4.desktop' 'qdbusviewer-qt4.desktop'
'improve-cups-support.patch'