summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD4
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4dc0d898d93..48ec6db1ac6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pipewire-git
pkgdesc = Low-latency audio/video router and processor (GIT version)
- pkgver = 0.3.32.71.g8375d7b2d
+ pkgver = 0.3.33.14.g33d8f14e4
pkgrel = 1
url = https://pipewire.org
arch = x86_64
@@ -34,7 +34,7 @@ pkgbase = pipewire-git
pkgname = pipewire-git
install = pipewire-git.install
- depends = alsa-card-profiles-git=0.3.32.71.g8375d7b2d
+ depends = alsa-card-profiles-git=0.3.33.14.g33d8f14e4
depends = rtkit
depends = libasound.so
depends = libbluetooth.so
@@ -81,7 +81,7 @@ pkgname = pipewire-jack-git
pkgdesc = Low-latency audio/video router and processor (GIT version) - JACK support (GIT version)
license = MIT
license = GPL2
- depends = pipewire-media-session-git=0.3.32.71.g8375d7b2d
+ depends = pipewire-media-session-git=0.3.33.14.g33d8f14e4
depends = libpipewire-0.3.so
provides = pipewire-jack
provides = jack
@@ -94,7 +94,7 @@ pkgname = pipewire-jack-git
pkgname = pipewire-alsa-git
pkgdesc = Low-latency audio/video router and processor (GIT version) - ALSA configuration (GIT version)
arch = any
- depends = pipewire-media-session-git=0.3.32.71.g8375d7b2d
+ depends = pipewire-media-session-git=0.3.33.14.g33d8f14e4
provides = pipewire-alsa
provides = pulseaudio-alsa
conflicts = pipewire-alsa
@@ -103,7 +103,7 @@ pkgname = pipewire-pulse-git
pkgdesc = Low-latency audio/video router and processor (GIT version) - PulseAudio replacement (GIT version)
install = pipewire-pulse.install
arch = x86_64
- depends = pipewire-media-session-git=0.3.32.71.g8375d7b2d
+ depends = pipewire-media-session-git=0.3.33.14.g33d8f14e4
depends = libpipewire-0.3.so
depends = libpulse.so
depends = libavahi-client.so
@@ -117,7 +117,7 @@ pkgname = pipewire-pulse-git
pkgname = pipewire-ffmpeg-git
pkgdesc = Low-latency audio/video router and processor (GIT version) - FFmpeg SPA plugin (GIT version)
- depends = pipewire-git=0.3.32.71.g8375d7b2d
+ depends = pipewire-git=0.3.33.14.g33d8f14e4
depends = libpipewire-0.3.so
depends = ffmpeg
provides = pipewire-ffmpeg
@@ -126,7 +126,7 @@ pkgname = pipewire-ffmpeg-git
pkgname = pipewire-media-session-git
pkgdesc = Low-latency audio/video router and processor (GIT version) - Session manager (GIT version)
install = pipewire-media-session.install
- depends = pipewire-git=0.3.32.71.g8375d7b2d
+ depends = pipewire-git=0.3.33.14.g33d8f14e4
depends = libpipewire-0.3.so
provides = pipewire-media-session
conflicts = pipewire-media-session
@@ -148,7 +148,7 @@ pkgname = alsa-card-profiles-git
pkgname = pipewire-zeroconf-git
pkgdesc = Low-latency audio/video router and processor (GIT version) - Zeroconf support (GIT version)
- depends = pipewire-git=0.3.32.71.g8375d7b2d
+ depends = pipewire-git=0.3.33.14.g33d8f14e4
depends = libpipewire-0.3.so
depends = libavahi-client.so
depends = libavahi-common.so
diff --git a/PKGBUILD b/PKGBUILD
index 31efa8c5e77..d183d481954 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ pkgname=('pipewire-git'
'alsa-card-profiles-git'
'pipewire-zeroconf-git'
)
-pkgver=0.3.32.71.g8375d7b2d
+pkgver=0.3.33.14.g33d8f14e4
pkgrel=1
pkgdesc='Low-latency audio/video router and processor (GIT version)'
arch=('x86_64')
@@ -66,7 +66,7 @@ build() {
-D gstreamer-device-provider=disabled \
-D roc=disabled \
-D ffmpeg=enabled \
- -D jack-devel=enabled \
+ -D jack-devel=TRUE \
-D libjack-path=/usr/lib
ninja