summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 234c6cbf56a..313a1f6b373 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = haskell-ide-engine
pkgdesc = The engine for haskell ide-integration. Not an IDE
- pkgver = 1.0.0.0
+ pkgver = 1.1
pkgrel = 1
url = https://github.com/haskell/haskell-ide-engine
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = haskell-ide-engine
makedepends = stack
makedepends = cabal-install
makedepends = happy
- source = haskell-ide-engine-1.0.0.0::git://github.com/haskell/haskell-ide-engine.git#tag=1.0.0.0
+ source = haskell-ide-engine-1.1::git://github.com/haskell/haskell-ide-engine.git#tag=1.1
md5sums = SKIP
pkgname = haskell-ide-engine
diff --git a/PKGBUILD b/PKGBUILD
index 671fe3c8804..48824a41c16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Philippe Hürlimann <p@hurlimann.org>
pkgname=haskell-ide-engine
-pkgver=1.0.0.0
+pkgver=1.1
pkgrel=1
pkgdesc="The engine for haskell ide-integration. Not an IDE"
arch=('x86_64')
@@ -11,11 +11,11 @@ source=("${pkgname}-${pkgver}::git://github.com/haskell/${pkgname}.git#tag=${pkg
noextract=()
md5sums=('SKIP')
-# Supported are '8.4.2' '8.4.3' '8.4.4' '8.6.1' '8.6.2' '8.6.3' '8.6.4' '8.6.5'
+# Supported are '8.4.2' '8.4.3' '8.4.4' '8.6.4' '8.6.5' '8.8.1' '8.8.2'
# activated by default are the ones also used in a stackage snapshot. Removing
# versions you do not use will greatly reduce the compilation time of this
# package
-_enabled_ghc_versions=('8.4.3' '8.4.4' '8.6.3' '8.6.4' '8.6.5')
+_enabled_ghc_versions=('8.4.3' '8.4.4' '8.6.4' '8.6.5')
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"