summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3362f92535c..24aa7e5e046 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = emacs-libvterm-git
pkgdesc = Emacs libvterm integration
- pkgver = r203.db9679d
+ pkgver = r258.8870258
pkgrel = 1
url = https://github.com/akermu/emacs-libvterm
install = emacs-libvterm-git.install
@@ -10,6 +10,7 @@ pkgbase = emacs-libvterm-git
arch = pentium4
license = GPL3
makedepends = cmake
+ makedepends = git
depends = emacs
provides = emacs-libvterm
conflicts = emacs-libvterm
diff --git a/PKGBUILD b/PKGBUILD
index 0d509596715..2ba6d62658d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: James Smith <jslonescout AT icloud DOT com>
_pkgname=emacs-libvterm
pkgname=${_pkgname}-git
-pkgver=r203.db9679d
+pkgver=r258.8870258
pkgrel=1
pkgdesc="Emacs libvterm integration"
arch=('i686' 'x86_64' 'armv7h' 'pentium4')
url="https://github.com/akermu/${_pkgname}"
license=('GPL3')
depends=('emacs')
-makedepends=('cmake')
+makedepends=('cmake' 'git')
provides=('emacs-libvterm')
conflicts=('emacs-libvterm')
install=${pkgname}.install