summarylogtreecommitdiffstats
path: root/001-remove-pyqt5.patch
diff options
context:
space:
mode:
Diffstat (limited to '001-remove-pyqt5.patch')
-rw-r--r--001-remove-pyqt5.patch14
1 files changed, 14 insertions, 0 deletions
diff --git a/001-remove-pyqt5.patch b/001-remove-pyqt5.patch
new file mode 100644
index 00000000000..08679cfba14
--- /dev/null
+++ b/001-remove-pyqt5.patch
@@ -0,0 +1,14 @@
+diff --git a/setup.py b/setup.py
+index 36eeb37..27a12c1 100644
+--- a/setup.py
++++ b/setup.py
+@@ -143,8 +143,7 @@ setup(
+ #
+ # For an analysis of "install_requires" vs pip's requirements files see:
+ # https://packaging.python.org/en/latest/requirements.html
+- install_requires=['PyQt5>=5.10.1',
+- 'Quamash>=0.6.0',
++ install_requires=['Quamash>=0.6.0',
+ 'netifaces>=0.10.6'], # Optional
+
+ # List additional groups of dependencies here (e.g. development