summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorConor Anderson2017-10-02 13:21:14 -0400
committerConor Anderson2017-10-02 13:21:14 -0400
commitcd1e8ed6dbea2fc14d9242801ec42bd140cc6a1b (patch)
treedecb20c656227d67d96e329b91c449e4433202f5
parent0c21841b5a08ce162ca419ab27f57a0d6e72e1f7 (diff)
downloadaur-cd1e8ed6dbea2fc14d9242801ec42bd140cc6a1b.tar.gz
Warn that we need to recompile for libsecret and kwallet.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d9eee204564..64e72002bcd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sirikali-git
pkgdesc = A Qt/C++ GUI front end to cryfs, gocryptfs, securefs and encfs
- pkgver = 1.2.5.r27.0b14bd6
+ pkgver = 1.3.1.r0.4cc7d70
pkgrel = 1
url = https://mhogomchungu.github.io/sirikali/
arch = i686
@@ -13,8 +13,8 @@ pkgbase = sirikali-git
depends = qt5-base
depends = libpwquality
depends = hicolor-icon-theme
- optdepends = libsecret: support for Gnome libsecret password storage
- optdepends = kwallet: support for KDE wallet storage
+ optdepends = libsecret: support for Gnome libsecret password storage (must recompile)
+ optdepends = kwallet: support for KDE wallet storage (must recompile)
optdepends = cryfs: for CryFS support
optdepends = gocryptfs: for gocryptfs support
optdepends = securefs: for securefs support
diff --git a/PKGBUILD b/PKGBUILD
index 6b3378756ed..a05cdc38591 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Adopted from: FĂ©lix Saparelli <aur@passcod.name>
pkgname=sirikali-git
_pkgname=${pkgname%-git}
-pkgver=1.2.5.r27.0b14bd6
+pkgver=1.3.1.r0.4cc7d70
pkgrel=1
pkgdesc="A Qt/C++ GUI front end to cryfs, gocryptfs, securefs and encfs"
arch=('i686' 'x86_64')
@@ -10,8 +10,8 @@ url="https://mhogomchungu.github.io/sirikali/"
license=('GPL')
depends=('qt5-base' 'libpwquality' 'hicolor-icon-theme')
makedepends=('git' 'cmake' 'libgcrypt' 'gcc-libs')
-optdepends=('libsecret: support for Gnome libsecret password storage'
- 'kwallet: support for KDE wallet storage'
+optdepends=('libsecret: support for Gnome libsecret password storage (must recompile)'
+ 'kwallet: support for KDE wallet storage (must recompile)'
'cryfs: for CryFS support'
'gocryptfs: for gocryptfs support'
'securefs: for securefs support'