summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBehnam Momeni2021-04-30 19:41:55 +0430
committerBehnam Momeni2021-04-30 19:41:55 +0430
commit424cf76ad96fc4516b6d66e1ef6673d890d3a51d (patch)
treebb655959b644ef4377f6b632ca1b0d0a2e98fbed
parent806983b89e798c9a2aa9e2137f1ac25e687b8751 (diff)
downloadaur-424cf76ad96fc4516b6d66e1ef6673d890d3a51d.tar.gz
Add libusb-compat to dependencies
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 77cb49d7398..42e3882fe87 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Fri Jan 31 14:58:32 UTC 2020
+# Fri Apr 30 15:11:30 UTC 2021
pkgbase = scangearmp
pkgdesc = Canon IJ Scanner Driver for MP250, MP270, MP490, MP550, MP560, and MP640 series
pkgver = 1.40
- pkgrel = 10
+ pkgrel = 11
url = http://www.canon-europe.com/support/pixma_software/
arch = i686
arch = x86_64
@@ -27,6 +27,7 @@ pkgbase = scangearmp
makedepends_x86_64 = libtool-multilib
makedepends_x86_64 = lib32-gimp
makedepends_x86_64 = lib32-libusb-compat
+ makedepends_x86_64 = libusb-compat
makedepends_x86_64 = lib32-gtk2
pkgname = scangearmp-mpseries-common
@@ -38,6 +39,7 @@ pkgname = scangearmp-mpseries-common
depends_i686 = libusb-compat
depends_i686 = gimp
depends_x86_64 = lib32-libusb-compat
+ depends_x86_64 = libusb-compat
depends_x86_64 = lib32-gimp
pkgname = scangearmp-mp250series
diff --git a/PKGBUILD b/PKGBUILD
index 9b5c380f2f9..b6bc36a64b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ pkgname=('scangearmp-mpseries-common'
_pkgname=scangearmp
pkgver=1.40
-pkgrel=10
+pkgrel=11
_pkgreview=1
pkgdesc="Canon IJ Scanner Driver for MP250, MP270, MP490, MP550, MP560, and MP640 series"
@@ -23,7 +23,7 @@ license=('custom')
conflicts=('lib32-cnijfilter320')
-makedepends_x86_64=('gcc-multilib' 'libtool-multilib' 'lib32-gimp' 'lib32-libusb-compat' 'lib32-gtk2')
+makedepends_x86_64=('gcc-multilib' 'libtool-multilib' 'lib32-gimp' 'lib32-libusb-compat' 'libusb-compat' 'lib32-gtk2')
makedepends_i686=('gcc' 'libtool' 'gimp' 'libusb-compat' 'gtk2')
makedepends=('autoconf>=2.59' 'automake>=1.10' 'tar' 'make' 'sane')
@@ -70,7 +70,7 @@ package_scangearmp-mpseries-common() {
conflicts=('scangearmp-common')
provides=('scangearmp-common=1.40')
- depends_x86_64=('lib32-libusb-compat' 'lib32-gimp')
+ depends_x86_64=('lib32-libusb-compat' 'libusb-compat' 'lib32-gimp')
depends_i686=('libusb-compat' 'gimp')
depends=('sane')