summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAaron Fischer2015-09-16 21:27:06 +0200
committerAaron Fischer2015-09-16 21:27:06 +0200
commitaad072c58c0cebe0fb560f2f2025eef0b46c8d85 (patch)
tree4d1534add7063a310d2684b468dedd4fd190eee7
parente42f1c6e12a15b654d3eabc2294a5ccfa0401cd5 (diff)
downloadaur-aad072c58c0cebe0fb560f2f2025eef0b46c8d85.tar.gz
Bump to Version 3.7.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa7251f290b..1bebe35b19d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = roccat-tools
pkgdesc = Userland applications to configure and make extended use of ROCCAT devices
- pkgver = 3.6.1
- pkgrel = 2
+ pkgver = 3.7.0
+ pkgrel = 1
url = http://roccat.sourceforge.net
arch = i686
arch = x86_64
@@ -16,8 +16,8 @@ pkgbase = roccat-tools
depends = hicolor-icon-theme
depends = libgudev
optdepends = kmod-roccat: Adds support for the old kone device.
- source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-3.6.1.tar.bz2
- md5sums = a37dfbe7ea06519924aede890047cf6c
+ source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-3.7.0.tar.bz2
+ md5sums = a38670db1ebd5a2f839dae83d06418ef
pkgname = roccat-tools-common
pkgdesc = ROCCAT tools common files
diff --git a/PKGBUILD b/PKGBUILD
index f149662a814..edf0b268d82 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,8 +25,8 @@ pkgname=('roccat-tools-common'
'roccat-tools-tyon'
'roccat-tools-nyth')
pkgbase=roccat-tools
-pkgver=3.6.1
-pkgrel=2
+pkgver=3.7.0
+pkgrel=1
pkgdesc='Userland applications to configure and make extended use of ROCCAT devices'
arch=('i686' 'x86_64')
url='http://roccat.sourceforge.net'
@@ -37,7 +37,7 @@ optdepends=('kmod-roccat: Adds support for the old kone device.')
conflicts=
source=("http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-$pkgver.tar.bz2")
-md5sums=('a37dfbe7ea06519924aede890047cf6c')
+md5sums=('a38670db1ebd5a2f839dae83d06418ef')
build() {
cd "$srcdir/$pkgbase-$pkgver"