summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAaron Mueller2015-02-10 10:58:36 +0100
committerAaron Mueller2015-02-10 11:00:12 +0100
commit6ab0eb10f83188e45c36d3128df141637e865224 (patch)
tree407950dc01100342a9cf378bc21aa22e64dc3490
parent82074e77e108d86ed15305e4b88d0344186f9f51 (diff)
downloadaur-6ab0eb10f83188e45c36d3128df141637e865224.tar.gz
roccat-tools 3.0.0 and libgaminggear 0.6.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 595264d8f3b..7b55bc4f506 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = roccat-tools
pkgdesc = Userland applications to configure and make extended use of ROCCAT devices
- pkgver = 2.4.0
+ pkgver = 3.0.0
pkgrel = 1
url = http://roccat.sourceforge.net
arch = i686
arch = x86_64
license = GPL2
makedepends = cmake
- depends = libgaminggear=0.5.0
+ depends = libgaminggear=0.6.0
depends = libcanberra
depends = gtk2
depends = libnotify>=0.7.0
@@ -15,8 +15,8 @@ pkgbase = roccat-tools
depends = udev
depends = hicolor-icon-theme
optdepends = kmod-roccat: Adds support for the old kone device.
- source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-2.4.0.tar.bz2
- md5sums = b241c5f32134d515e8f1d9315cf4b0a6
+ source = http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-3.0.0.tar.bz2
+ md5sums = ff0c95899eb7a0547db7b6ba64adbb6b
pkgname = roccat-tools-common
pkgdesc = ROCCAT tools common files
@@ -80,7 +80,7 @@ pkgname = roccat-tools-pyra
pkgdesc = Userland applications to configure and make extended use of ROCCAT Pyra devices
depends = roccat-tools-common
-pkgname = roccat-tools-ryos
+pkgname = roccat-tools-ryosmk
pkgdesc = Userland applications to configure and make extended use of ROCCAT Ryos devices
depends = roccat-tools-common
diff --git a/PKGBUILD b/PKGBUILD
index 5d7855a8cea..f69e3ff0c79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,23 +17,23 @@ pkgname=('roccat-tools-common'
'roccat-tools-kovaplus'
'roccat-tools-lua'
'roccat-tools-pyra'
- 'roccat-tools-ryos'
+ 'roccat-tools-ryosmk'
'roccat-tools-savu'
'roccat-tools-tyon')
pkgbase=roccat-tools
-pkgver=2.4.0
+pkgver=3.0.0
pkgrel=1
pkgdesc='Userland applications to configure and make extended use of ROCCAT devices'
arch=('i686' 'x86_64')
url='http://roccat.sourceforge.net'
license=('GPL2')
-depends=('libgaminggear=0.5.0' 'libcanberra' 'gtk2' 'libnotify>=0.7.0' 'dbus-glib' 'udev' 'hicolor-icon-theme')
+depends=('libgaminggear=0.6.0' 'libcanberra' 'gtk2' 'libnotify>=0.7.0' 'dbus-glib' 'udev' 'hicolor-icon-theme')
makedepends=('cmake')
optdepends=('kmod-roccat: Adds support for the old kone device.')
conflicts=
source=("http://downloads.sourceforge.net/project/roccat/roccat-tools/roccat-tools-$pkgver.tar.bz2")
-md5sums=('b241c5f32134d515e8f1d9315cf4b0a6')
+md5sums=('ff0c95899eb7a0547db7b6ba64adbb6b')
build() {
cd "$srcdir/$pkgbase-$pkgver"
@@ -181,14 +181,14 @@ package_roccat-tools-pyra() {
install -Dm644 udev/90-roccat-pyra.rules $pkgdir/usr/lib/udev/rules.d/90-roccat-pyra.rules
}
-package_roccat-tools-ryos() {
+package_roccat-tools-ryosmk() {
pkgdesc='Userland applications to configure and make extended use of ROCCAT Ryos devices'
depends=('roccat-tools-common')
- cd "$srcdir/$pkgbase-$pkgver/ryos"
+ cd "$srcdir/$pkgbase-$pkgver/ryosmk"
make DESTDIR="$pkgdir/" install
cd "$srcdir/$pkgbase-$pkgver"
- install -Dm644 udev/90-roccat-ryos.rules $pkgdir/usr/lib/udev/rules.d/90-roccat-ryos.rules
+ install -Dm644 udev/90-roccat-ryosmk.rules $pkgdir/usr/lib/udev/rules.d/90-roccat-ryosmk.rules
}
package_roccat-tools-savu() {