summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephan Springer2018-09-23 20:34:25 +0200
committerStephan Springer2018-09-23 20:34:25 +0200
commitdc64887ef9a244e2d63384452dc4c02109933f00 (patch)
tree42079e8a98873a20382b924c7d3db966b7ea9498
parent9cd74060bcfbf4bfccb7ce92556736c3810ad29a (diff)
downloadaur-dc64887ef9a244e2d63384452dc4c02109933f00.tar.gz
adopt and update to 2.18.24
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6090151d665..e328a4f0c8d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qgis-ltr
pkgdesc = Geographic Information System (GIS) that supports vector, raster & database formats; Long Term Release
- pkgver = 2.18.23
+ pkgver = 2.18.24
pkgrel = 1
url = https://qgis.org/
arch = i686
@@ -42,10 +42,10 @@ pkgbase = qgis-ltr
optdepends = python2-pyspatialite: DB Manager plugin; Processing plugin
optdepends = python2-yaml: Processing plugin
optdepends = saga-gis-ltr: Saga processing tools
- provides = qgis=2.18.23
+ provides = qgis=2.18.24
conflicts = qgis
- source = https://qgis.org/downloads/qgis-2.18.23.tar.bz2
- md5sums = 4005a49989910cb66c28a8786e7ead30
+ source = https://qgis.org/downloads/qgis-2.18.24.tar.bz2
+ md5sums = 7fd6a8e0fcfcb0fc147529e74ef69721
pkgname = qgis-ltr
diff --git a/PKGBUILD b/PKGBUILD
index 8ec8278b424..c2eeac3b2f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: Doug Newgard <scimmia at archlinux dot info>
+# Maintainer: Stephan Springer <buzo+arch@Lini.de>
+# Contributor: Doug Newgard <scimmia at archlinux dot info>
# Contributor: SaultDon <sault.don gmail>
# Contributor: Lantald < lantald at gmx.com >
# Contributor: Thomas Dziedzic < gostrc at gmail >
@@ -10,9 +11,9 @@
# Uncomment them in the build() portion if you'd like them enabled.
# You will also need to install osgearth-qt4 or fcgi, respectively, before building.
-pkgname=qgis-ltr
-_pkgname=${pkgname//-ltr}
-pkgver=2.18.23
+_pkgname=qgis
+pkgname="$_pkgname"-ltr
+pkgver=2.18.24
pkgrel=1
pkgdesc='Geographic Information System (GIS) that supports vector, raster & database formats; Long Term Release'
url='https://qgis.org/'
@@ -35,7 +36,8 @@ optdepends=('gpsbabel: GPS Tool plugin'
provides=("$_pkgname=$pkgver")
conflicts=("$_pkgname")
source=("https://qgis.org/downloads/$_pkgname-$pkgver.tar.bz2")
-md5sums=('4005a49989910cb66c28a8786e7ead30')
+# curl -s https://qgis.org/downloads/qgis-latest-ltr.tar.bz2.md5
+md5sums=('7fd6a8e0fcfcb0fc147529e74ef69721')
prepare() {
cd $_pkgname-$pkgver