summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephan Springer2018-10-29 11:36:10 +0100
committerStephan Springer2018-10-29 11:36:10 +0100
commit6d46bc0b843f78c2930e97522c722fed489ccd6b (patch)
treef5d19c1bc2f3834f720bc9e8c397824aac507950
parentdc64887ef9a244e2d63384452dc4c02109933f00 (diff)
downloadaur-6d46bc0b843f78c2930e97522c722fed489ccd6b.tar.gz
update to 2.18.25
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e328a4f0c8d..61489a45b33 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = qgis-ltr
pkgdesc = Geographic Information System (GIS) that supports vector, raster & database formats; Long Term Release
- pkgver = 2.18.24
+ pkgver = 2.18.25
pkgrel = 1
url = https://qgis.org/
arch = i686
@@ -30,6 +30,7 @@ pkgbase = qgis-ltr
depends = python2-httplib2
depends = python2-future
depends = python2-qscintilla-qt4
+ depends = sip
depends = python2-sip
depends = python2-six
optdepends = gpsbabel: GPS Tool plugin
@@ -42,10 +43,10 @@ pkgbase = qgis-ltr
optdepends = python2-pyspatialite: DB Manager plugin; Processing plugin
optdepends = python2-yaml: Processing plugin
optdepends = saga-gis-ltr: Saga processing tools
- provides = qgis=2.18.24
+ provides = qgis=2.18.25
conflicts = qgis
- source = https://qgis.org/downloads/qgis-2.18.24.tar.bz2
- md5sums = 7fd6a8e0fcfcb0fc147529e74ef69721
+ source = https://qgis.org/downloads/qgis-2.18.25.tar.bz2
+ md5sums = 7b176867671981c45cbe859288ff9fb3
pkgname = qgis-ltr
diff --git a/PKGBUILD b/PKGBUILD
index c2eeac3b2f2..487c8fe3bea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@
_pkgname=qgis
pkgname="$_pkgname"-ltr
-pkgver=2.18.24
+pkgver=2.18.25
pkgrel=1
pkgdesc='Geographic Information System (GIS) that supports vector, raster & database formats; Long Term Release'
url='https://qgis.org/'
@@ -21,7 +21,7 @@ license=('GPL')
arch=('i686' 'x86_64')
depends=('expat' 'gcc-libs' 'gdal' 'geos' 'glibc' 'libspatialite' 'postgresql-libs' 'proj'
'qt4' 'qca-qt4' 'qjson' 'qscintilla-qt4' 'qwt-qt4' 'qwtpolar-qt4' 'spatialindex' 'sqlite'
- 'python2' 'python2-httplib2' 'python2-future' 'python2-qscintilla-qt4' 'python2-sip' 'python2-six')
+ 'python2' 'python2-httplib2' 'python2-future' 'python2-qscintilla-qt4' 'sip' 'python2-sip' 'python2-six')
makedepends=('cmake' 'gsl' 'perl' 'txt2tags')
optdepends=('gpsbabel: GPS Tool plugin'
'gsl: Georeferencer plugin'
@@ -37,7 +37,7 @@ provides=("$_pkgname=$pkgver")
conflicts=("$_pkgname")
source=("https://qgis.org/downloads/$_pkgname-$pkgver.tar.bz2")
# curl -s https://qgis.org/downloads/qgis-latest-ltr.tar.bz2.md5
-md5sums=('7fd6a8e0fcfcb0fc147529e74ef69721')
+md5sums=('7b176867671981c45cbe859288ff9fb3')
prepare() {
cd $_pkgname-$pkgver