summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072020-11-13 22:30:44 +0100
committersL1pKn072020-11-13 22:30:44 +0100
commit69f159b7d90c11a379289c5f1b63217c8af2a23a (patch)
treee16baad9e23acdb79193c973bd864c13d1bcba18
parent18a7463bcf5b3108dfc6a0ad28fec7f4b134b296 (diff)
downloadaur-69f159b7d90c11a379289c5f1b63217c8af2a23a.tar.gz
bump
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 0 insertions, 22 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b62d3dc66ec..287994b93e9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -42,7 +42,6 @@ pkgname = pipewire-git
depends = libgobject-2.0.so
optdepends = pipewire-docs-git: Documentation
optdepends = pipewire-jack-git: JACK support
- optdepends = pipewire-pulse-git: PulseAudio support
optdepends = pipewire-alsa-git: ALSA support
provides = pipewire
provides = libpipewire-0.3.so
@@ -62,13 +61,6 @@ pkgname = pipewire-jack-git
provides = pipewire-jack
conflicts = pipewire-jack
-pkgname = pipewire-pulse-git
- pkgdesc = Server and user space API to deal with multimedia pipelines. (Pulse support)(GIT version)
- depends = libpipewire-0.3.so
- depends = libglib-2.0.so
- provides = pipewire-pulse
- conflicts = pipewire-pulse
-
pkgname = pipewire-alsa-git
pkgdesc = ALSA Configuration for PipeWire (ALSA support)(GIT version)
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index cd54104d929..1a60b5ddfdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,6 @@ pkgbase=pipewire-git
pkgname=('pipewire-git'
'pipewire-docs-git'
'pipewire-jack-git'
- 'pipewire-pulse-git'
'pipewire-alsa-git'
)
pkgver=0.3.15.71.g13a1049a
@@ -92,7 +91,6 @@ package_pipewire-git() {
)
optdepends=('pipewire-docs-git: Documentation'
'pipewire-jack-git: JACK support'
- 'pipewire-pulse-git: PulseAudio support'
'pipewire-alsa-git: ALSA support'
)
provides=('pipewire'
@@ -139,18 +137,6 @@ package_pipewire-jack-git() {
mv jack/* "${pkgdir}"
}
-package_pipewire-pulse-git() {
- pkgdesc='Server and user space API to deal with multimedia pipelines. (Pulse support)(GIT version)'
- depends=("libpipewire-${pkgver:0:3}.so"
- 'libglib-2.0.so'
- )
- provides=('pipewire-pulse')
- conflicts=('pipewire-pulse')
-
- mv pulse/* "${pkgdir}"
-}
-
-
package_pipewire-alsa-git() {
pkgdesc="ALSA Configuration for PipeWire (ALSA support)(GIT version)"
depends=("libpipewire-${pkgver:0:3}.so")