summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMickaël Thomas2016-01-08 18:06:15 +0100
committerMickaël Thomas2016-01-08 18:06:15 +0100
commitd3dd3d3f2647c5fc48384221792d993941a46978 (patch)
tree5675ea58f14dfbd7eefa7a5df67a338c2307a32e
parent7146763d4c197de426e426228831ca7f90f0d7dd (diff)
downloadaur-d3dd3d3f2647c5fc48384221792d993941a46978.tar.gz
Update to 5.6.17
-rw-r--r--.SRCINFO54
-rw-r--r--PKGBUILD6
2 files changed, 30 insertions, 30 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0c9d556fc85..ab0bcc22f5b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Jan 7 17:39:09 UTC 2016
+# Fri Jan 8 17:05:49 UTC 2016
pkgbase = php56
- pkgver = 5.6.16
- pkgrel = 3
+ pkgver = 5.6.17
+ pkgrel = 1
url = http://php.net
arch = i686
arch = x86_64
@@ -31,15 +31,15 @@ pkgbase = php56
makedepends = db
makedepends = gmp
makedepends = systemd
- source = http://php.net/distributions/php-5.6.16.tar.xz
- source = http://php.net/distributions/php-5.6.16.tar.xz.asc
+ source = http://php.net/distributions/php-5.6.17.tar.xz
+ source = http://php.net/distributions/php-5.6.17.tar.xz.asc
source = php.ini.patch
source = apache.conf
source = php-fpm.conf.in.patch
source = logrotate.d.php-fpm
source = php-fpm.service
source = php-fpm.tmpfiles
- md5sums = 3f1d999ed1f9cb5713c9a0161c557f2f
+ md5sums = 5e080e4b7df5db24f1b64313f8114bd8
md5sums = SKIP
md5sums = 39eff6cc99dae4ec3b52125e6229de7e
md5sums = dec2cbaad64e3abf4f0ec70e1de4e8e9
@@ -54,7 +54,7 @@ pkgname = php56
depends = libxml2
depends = curl
depends = libzip
- provides = php=5.6.16
+ provides = php=5.6.17
conflicts = php>=7
conflicts = php-cgi>=7
conflicts = php-apache>=7
@@ -81,7 +81,7 @@ pkgname = php56
pkgname = php56-cgi
pkgdesc = CGI and FCGI SAPI for PHP
depends = php56
- provides = php-cgi=5.6.16
+ provides = php-cgi=5.6.17
conflicts = php>=7
conflicts = php-cgi
@@ -89,7 +89,7 @@ pkgname = php56-apache
pkgdesc = Apache SAPI for PHP
depends = php56
depends = apache
- provides = php-apache=5.6.16
+ provides = php-apache=5.6.17
conflicts = php>=7
conflicts = php-apache
backup = etc/httpd/conf/extra/php5_module.conf
@@ -99,7 +99,7 @@ pkgname = php56-fpm
install = php-fpm.install
depends = php56
depends = systemd
- provides = php-fpm=5.6.16
+ provides = php-fpm=5.6.17
conflicts = php>=7
conflicts = php-fpm
backup = etc/php/php-fpm.conf
@@ -107,21 +107,21 @@ pkgname = php56-fpm
pkgname = php56-embed
pkgdesc = Embedded PHP SAPI library
depends = php56
- provides = php-embed=5.6.16
+ provides = php-embed=5.6.17
conflicts = php>=7
conflicts = php-embed
pkgname = php56-phpdbg
pkgdesc = Interactive PHP debugger
depends = php56
- provides = php-phpdbg=5.6.16
+ provides = php-phpdbg=5.6.17
conflicts = php>=7
conflicts = php-phpdbg
pkgname = php56-pear
pkgdesc = PHP Extension and Application Repository
depends = php56
- provides = php-pear=5.6.16
+ provides = php-pear=5.6.17
conflicts = php>=7
conflicts = php-pear
backup = etc/php/pear.conf
@@ -130,7 +130,7 @@ pkgname = php56-enchant
pkgdesc = enchant module for PHP
depends = php56
depends = enchant
- provides = php-enchant=5.6.16
+ provides = php-enchant=5.6.17
conflicts = php>=7
conflicts = php-enchant
@@ -138,7 +138,7 @@ pkgname = php56-gd
pkgdesc = gd module for PHP
depends = php56
depends = gd
- provides = php-gd=5.6.16
+ provides = php-gd=5.6.17
conflicts = php>=7
conflicts = php-gd
@@ -146,7 +146,7 @@ pkgname = php56-imap
pkgdesc = imap module for PHP
depends = php56
depends = c-client
- provides = php-imap=5.6.16
+ provides = php-imap=5.6.17
conflicts = php>=7
conflicts = php-imap
@@ -154,7 +154,7 @@ pkgname = php56-intl
pkgdesc = intl module for PHP
depends = php56
depends = icu
- provides = php-intl=5.6.16
+ provides = php-intl=5.6.17
conflicts = php>=7
conflicts = php-intl
@@ -162,7 +162,7 @@ pkgname = php56-ldap
pkgdesc = ldap module for PHP
depends = php56
depends = libldap
- provides = php-ldap=5.6.16
+ provides = php-ldap=5.6.17
conflicts = php>=7
conflicts = php-ldap
@@ -171,7 +171,7 @@ pkgname = php56-mcrypt
depends = php56
depends = libmcrypt
depends = libltdl
- provides = php-mcrypt=5.6.16
+ provides = php-mcrypt=5.6.17
conflicts = php>=7
conflicts = php-mcrypt
@@ -179,7 +179,7 @@ pkgname = php56-mssql
pkgdesc = mssql module for PHP
depends = php56
depends = freetds
- provides = php-mssql=5.6.16
+ provides = php-mssql=5.6.17
conflicts = php>=7
conflicts = php-mssql
@@ -187,7 +187,7 @@ pkgname = php56-odbc
pkgdesc = ODBC modules for PHP
depends = php56
depends = unixodbc
- provides = php-odbc=5.6.16
+ provides = php-odbc=5.6.17
conflicts = php>=7
conflicts = php-odbc
@@ -195,7 +195,7 @@ pkgname = php56-pgsql
pkgdesc = PostgreSQL modules for PHP
depends = php56
depends = postgresql-libs
- provides = php-pgsql=5.6.16
+ provides = php-pgsql=5.6.17
conflicts = php>=7
conflicts = php-pgsql
@@ -203,7 +203,7 @@ pkgname = php56-pspell
pkgdesc = pspell module for PHP
depends = php56
depends = aspell
- provides = php-pspell=5.6.16
+ provides = php-pspell=5.6.17
conflicts = php>=7
conflicts = php-pspell
@@ -211,7 +211,7 @@ pkgname = php56-snmp
pkgdesc = snmp module for PHP
depends = php56
depends = net-snmp
- provides = php-snmp=5.6.16
+ provides = php-snmp=5.6.17
conflicts = php>=7
conflicts = php-snmp
@@ -219,7 +219,7 @@ pkgname = php56-sqlite
pkgdesc = sqlite module for PHP
depends = php56
depends = sqlite
- provides = php-sqlite=5.6.16
+ provides = php-sqlite=5.6.17
conflicts = php>=7
conflicts = php-sqlite
@@ -227,7 +227,7 @@ pkgname = php56-tidy
pkgdesc = tidy module for PHP
depends = php56
depends = tidyhtml
- provides = php-tidy=5.6.16
+ provides = php-tidy=5.6.17
conflicts = php>=7
conflicts = php-tidy
@@ -235,7 +235,7 @@ pkgname = php56-xsl
pkgdesc = xsl module for PHP
depends = php56
depends = libxslt
- provides = php-xsl=5.6.16
+ provides = php-xsl=5.6.17
conflicts = php>=7
conflicts = php-xsl
diff --git a/PKGBUILD b/PKGBUILD
index c402990d29a..e06ce994335 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,8 +24,8 @@ pkgname=("${pkgbase}"
"${pkgbase}-sqlite"
"${pkgbase}-tidy"
"${pkgbase}-xsl")
-pkgver=5.6.16
-pkgrel=3
+pkgver=5.6.17
+pkgrel=1
arch=('i686' 'x86_64')
license=('PHP')
url='http://php.net'
@@ -42,7 +42,7 @@ source=("http://php.net/distributions/${_pkgbase}-${pkgver}.tar.xz"
"http://php.net/distributions/${_pkgbase}-${pkgver}.tar.xz.asc"
'php.ini.patch' 'apache.conf' 'php-fpm.conf.in.patch'
'logrotate.d.php-fpm' 'php-fpm.service' 'php-fpm.tmpfiles')
-md5sums=('3f1d999ed1f9cb5713c9a0161c557f2f'
+md5sums=('5e080e4b7df5db24f1b64313f8114bd8'
'SKIP'
'39eff6cc99dae4ec3b52125e6229de7e'
'dec2cbaad64e3abf4f0ec70e1de4e8e9'