summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMickaël Thomas2016-02-04 23:31:03 +0100
committerMickaël Thomas2016-02-04 23:31:03 +0100
commit54872a6d50ac1cd2b494941488ec967a5223e5f5 (patch)
tree590bb6603edc07d407ac7c55c5b2b04c61ed168b
parente64d5f3ff99c64ba397d03e2f87140e8cfd26f5e (diff)
downloadaur-54872a6d50ac1cd2b494941488ec967a5223e5f5.tar.gz
Update to PHP 5.6.18
-rw-r--r--.SRCINFO54
-rw-r--r--PKGBUILD6
2 files changed, 30 insertions, 30 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1840f83e5dd..b58f10d7cc1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Sat Jan 16 19:27:21 UTC 2016
+# Thu Feb 4 22:20:46 UTC 2016
pkgbase = php56
pkgdesc = A general-purpose scripting language that is especially suited to web development
- pkgver = 5.6.17
- pkgrel = 4
+ pkgver = 5.6.18
+ pkgrel = 1
url = http://php.net
arch = i686
arch = x86_64
@@ -32,15 +32,15 @@ pkgbase = php56
makedepends = db
makedepends = gmp
makedepends = systemd
- source = http://php.net/distributions/php-5.6.17.tar.xz
- source = http://php.net/distributions/php-5.6.17.tar.xz.asc
+ source = http://php.net/distributions/php-5.6.18.tar.xz
+ source = http://php.net/distributions/php-5.6.18.tar.xz.asc
source = php.ini.patch
source = apache.conf
source = php-fpm.conf.in.patch
source = logrotate.d.php-fpm
source = php-fpm.service
source = php-fpm.tmpfiles
- md5sums = 5e080e4b7df5db24f1b64313f8114bd8
+ md5sums = 177ba962557795866ae331ad4ad99bba
md5sums = SKIP
md5sums = c893cdf2599f68a7844cd4c91e66a18b
md5sums = dec2cbaad64e3abf4f0ec70e1de4e8e9
@@ -55,20 +55,20 @@ pkgname = php56
depends = libxml2
depends = curl
depends = libzip
- provides = php=5.6.17
+ provides = php=5.6.18
backup = etc/php56/php.ini
pkgname = php56-cgi
pkgdesc = CGI and FCGI SAPI for PHP
depends = php56
- provides = php-cgi=5.6.17
+ provides = php-cgi=5.6.18
pkgname = php56-apache
pkgdesc = Apache SAPI for PHP
install = php-apache.install
depends = php56
depends = apache
- provides = php-apache=5.6.17
+ provides = php-apache=5.6.18
backup = etc/httpd/conf/extra/php56_module.conf
pkgname = php56-fpm
@@ -76,107 +76,107 @@ pkgname = php56-fpm
install = php-fpm.install
depends = php56
depends = systemd
- provides = php-fpm=5.6.17
+ provides = php-fpm=5.6.18
backup = etc/php56/php-fpm.conf
pkgname = php56-embed
pkgdesc = Embedded PHP SAPI library
depends = php56
- provides = php-embed=5.6.17
+ provides = php-embed=5.6.18
pkgname = php56-phpdbg
pkgdesc = Interactive PHP debugger
depends = php56
- provides = php-phpdbg=5.6.17
+ provides = php-phpdbg=5.6.18
pkgname = php56-pear
pkgdesc = PHP Extension and Application Repository
depends = php56
- provides = php-pear=5.6.17
+ provides = php-pear=5.6.18
backup = etc/php56/pear.conf
pkgname = php56-enchant
pkgdesc = enchant module for PHP
depends = php56
depends = enchant
- provides = php-enchant=5.6.17
+ provides = php-enchant=5.6.18
pkgname = php56-gd
pkgdesc = gd module for PHP
depends = php56
depends = gd
- provides = php-gd=5.6.17
+ provides = php-gd=5.6.18
pkgname = php56-imap
pkgdesc = imap module for PHP
depends = php56
depends = c-client
- provides = php-imap=5.6.17
+ provides = php-imap=5.6.18
pkgname = php56-intl
pkgdesc = intl module for PHP
depends = php56
depends = icu
- provides = php-intl=5.6.17
+ provides = php-intl=5.6.18
pkgname = php56-ldap
pkgdesc = ldap module for PHP
depends = php56
depends = libldap
- provides = php56-ldap=5.6.17
+ provides = php56-ldap=5.6.18
pkgname = php56-mcrypt
pkgdesc = mcrypt module for PHP
depends = php56
depends = libmcrypt
depends = libltdl
- provides = php-mcrypt=5.6.17
+ provides = php-mcrypt=5.6.18
pkgname = php56-mssql
pkgdesc = mssql module for PHP
depends = php56
depends = freetds
- provides = php-mssql=5.6.17
+ provides = php-mssql=5.6.18
pkgname = php56-odbc
pkgdesc = ODBC modules for PHP
depends = php56
depends = unixodbc
- provides = php-odbc=5.6.17
+ provides = php-odbc=5.6.18
pkgname = php56-pgsql
pkgdesc = PostgreSQL modules for PHP
depends = php56
depends = postgresql-libs
- provides = php-pgsql=5.6.17
+ provides = php-pgsql=5.6.18
pkgname = php56-pspell
pkgdesc = pspell module for PHP
depends = php56
depends = aspell
- provides = php-pspell=5.6.17
+ provides = php-pspell=5.6.18
pkgname = php56-snmp
pkgdesc = snmp module for PHP
depends = php56
depends = net-snmp
- provides = php-snmp=5.6.17
+ provides = php-snmp=5.6.18
pkgname = php56-sqlite
pkgdesc = sqlite module for PHP
depends = php56
depends = sqlite
- provides = php-sqlite=5.6.17
+ provides = php-sqlite=5.6.18
pkgname = php56-tidy
pkgdesc = tidy module for PHP
depends = php56
depends = tidyhtml
- provides = php-tidy=5.6.17
+ provides = php-tidy=5.6.18
pkgname = php56-xsl
pkgdesc = xsl module for PHP
depends = php56
depends = libxslt
- provides = php-xsl=5.6.17
+ provides = php-xsl=5.6.18
diff --git a/PKGBUILD b/PKGBUILD
index c3dd09d88f5..be7e1dd7592 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,8 +29,8 @@ pkgname=("${pkgbase}"
"${pkgbase}-sqlite"
"${pkgbase}-tidy"
"${pkgbase}-xsl")
-pkgver=5.6.17
-pkgrel=4
+pkgver=5.6.18
+pkgrel=1
pkgdesc="A general-purpose scripting language that is especially suited to web development"
arch=('i686' 'x86_64')
license=('PHP')
@@ -44,7 +44,7 @@ source=("http://php.net/distributions/${_pkgbase}-${pkgver}.tar.xz"
"http://php.net/distributions/${_pkgbase}-${pkgver}.tar.xz.asc"
'php.ini.patch' 'apache.conf' 'php-fpm.conf.in.patch'
'logrotate.d.php-fpm' 'php-fpm.service' 'php-fpm.tmpfiles')
-md5sums=('5e080e4b7df5db24f1b64313f8114bd8'
+md5sums=('177ba962557795866ae331ad4ad99bba'
'SKIP'
'c893cdf2599f68a7844cd4c91e66a18b'
'dec2cbaad64e3abf4f0ec70e1de4e8e9'