summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakob Gahde2018-08-05 20:13:13 +0200
committerJakob Gahde2018-08-05 20:13:13 +0200
commitd24d620ec6820db45ebeecaa259c03bf40453bd4 (patch)
treec2f03f34d6cdd39cf87fda886d23cbef3022c227
parent5e08aebc749efde79a871724e868c63d32510d0f (diff)
downloadaur-d24d620ec6820db45ebeecaa259c03bf40453bd4.tar.gz
ocaml-core_extended 1:0.11.0-2: Dune no longer uses opam-installer
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD3
2 files changed, 2 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 617c281b456..637deb31ce7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,7 @@
-# Generated by mksrcinfo v8
-# Thu Jun 28 21:10:31 UTC 2018
pkgbase = ocaml-core_extended
pkgdesc = Extra components that are not as closely vetted or as stable as Core
pkgver = 0.11.0
- pkgrel = 1
+ pkgrel = 2
epoch = 1
url = https://github.com/janestreet/core_extended
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 94407b98dd5..eab8bf3b7b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ocaml-core_extended
pkgver=0.11.0
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc="Extra components that are not as closely vetted or as stable as Core"
arch=('i686' 'x86_64')
@@ -26,5 +26,4 @@ package() {
install -dm755 "${pkgdir}$(ocamlfind -printconf destdir)" "${pkgdir}/usr/share"
jbuilder install --prefix "${pkgdir}/usr" --libdir "${pkgdir}$(ocamlfind -printconf destdir)"
mv "${pkgdir}/usr/doc" "${pkgdir}/usr/share/"
- mv "${pkgdir}/usr/lib/ocaml/stubslibs" "${pkgdir}/usr/lib/ocaml/stublibs" # bug in opam
}