summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartchus2016-09-12 20:06:38 +0200
committerMartchus2016-09-12 20:06:38 +0200
commitd51246f84efc0bc0f3144573d0e2dc1624d475b1 (patch)
tree905b2dd8a063f6594bb362111743b2b91fa15d48
parentee89ccc823018f2fca776b6611f16f8491519348 (diff)
downloadaur-d51246f84efc0bc0f3144573d0e2dc1624d475b1.tar.gz
Depend on mingw-w64-postgresql
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3a84df90452..61c076e23a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Tue Sep 6 20:31:26 UTC 2016
+# Mon Sep 12 18:06:35 UTC 2016
pkgbase = mingw-w64-qt5-base
pkgdesc = A cross-platform application and UI framework (mingw-w64)
pkgver = 5.7.0
- pkgrel = 5
+ pkgrel = 6
url = https://www.qt.io/
arch = i686
arch = x86_64
@@ -14,7 +14,7 @@ pkgbase = mingw-w64-qt5-base
license = FDL
license = custom
makedepends = mingw-w64-gcc
- makedepends = mingw-w64-postgresql-libs
+ makedepends = mingw-w64-postgresql
makedepends = mingw-w64-mariadb-connector-c
makedepends = mingw-w64-pkg-config
depends = mingw-w64-crt
@@ -26,7 +26,7 @@ pkgbase = mingw-w64-qt5-base
depends = mingw-w64-dbus
depends = mingw-w64-harfbuzz
depends = mingw-w64-pcre
- optdepends = mingw-w64-postgresql-libs: PostgreSQL support
+ optdepends = mingw-w64-postgresql: PostgreSQL support
optdepends = mingw-w64-mariadb-connector-c: MySQL support
optdepends = qtchooser
options = !strip
diff --git a/PKGBUILD b/PKGBUILD
index f972220c853..5d6c26c12ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -70,7 +70,7 @@ isNoOpenGL() {
pkgname=mingw-w64-qt5-base
pkgver=5.7.0
-pkgrel=5
+pkgrel=6
pkgdesc="A cross-platform application and UI framework (mingw-w64)"
# The static variant doesn't contain any executables which need to be executed on the build machine
isStatic && arch=('any') || arch=('i686' 'x86_64')
@@ -78,11 +78,11 @@ url='https://www.qt.io/'
license=('GPL3' 'LGPL3' 'FDL' 'custom')
depends=('mingw-w64-crt' 'mingw-w64-zlib' 'mingw-w64-libjpeg-turbo' 'mingw-w64-sqlite'
'mingw-w64-libpng' 'mingw-w64-openssl' 'mingw-w64-dbus' 'mingw-w64-harfbuzz'
- 'mingw-w64-pcre')
+ 'mingw-w64-pcre')
groups=('mingw-w64-qt' 'mingw-w64-qt5')
-optdepends=('mingw-w64-postgresql-libs: PostgreSQL support' 'mingw-w64-mariadb-connector-c: MySQL support'
+optdepends=('mingw-w64-postgresql: PostgreSQL support' 'mingw-w64-mariadb-connector-c: MySQL support'
'qtchooser')
-makedepends=('mingw-w64-gcc' 'mingw-w64-postgresql-libs' 'mingw-w64-mariadb-connector-c' 'mingw-w64-pkg-config')
+makedepends=('mingw-w64-gcc' 'mingw-w64-postgresql' 'mingw-w64-mariadb-connector-c' 'mingw-w64-pkg-config')
options=(!strip !buildflags staticlibs !emptydirs)
_pkgfqn="qtbase-opensource-src-${pkgver}"
source=("https://download.qt.io/official_releases/qt/${pkgver:0:3}/${pkgver}/submodules/${_pkgfqn}.tar.xz"