summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2019-02-14 08:31:05 +0100
committerGordian Edenhofer2019-02-14 08:31:05 +0100
commit1a70074f12dae249a5a1726d0ad04b5c9f9fc6f2 (patch)
tree6cfc92b7083ce25cc54d2adae35290600a403374
parentf8a2c743e2817d12432fdef73892d10ed5b495fd (diff)
downloadaur-1a70074f12dae249a5a1726d0ad04b5c9f9fc6f2.tar.gz
upgpkg: minecraft-server 1.13.2-1
Do not require a specific version of java-runtime-headless as dependency but instead signal that anything above version 8 is fine.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5a87070bb17..b2fdb701ebb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,7 +6,7 @@ pkgbase = minecraft-server
install = minecraft-server.install
arch = any
license = custom
- depends = java-runtime-headless=8
+ depends = java-runtime-headless>=8
depends = screen
depends = sudo
depends = bash
diff --git a/PKGBUILD b/PKGBUILD
index 40972744b34..ea8ceff2c3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgdesc="Minecraft server unit files, script, and jar"
arch=('any')
url="https://minecraft.net/"
license=('custom')
-depends=('java-runtime-headless=8' 'screen' 'sudo' 'bash' 'awk' 'sed')
+depends=('java-runtime-headless>=8' 'screen' 'sudo' 'bash' 'awk' 'sed')
optdepends=("tar: needed in order to create world backups"
"netcat: required in order to suspend an idle server")
conflicts=('minecraft-server-systemd' 'minecraft-canary')