summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEmiel Wiedijk2018-03-25 11:02:17 +0200
committerEmiel Wiedijk2018-03-25 11:02:17 +0200
commit95b3c702f532dffbe943dc663b0a2be88301d496 (patch)
tree101b1322a5ac7f7ae09e931547dd9c207281e351
parent2209a817243d5d79b2040309488f70400abdef61 (diff)
downloadaur-95b3c702f532dffbe943dc663b0a2be88301d496.tar.gz
License is LGPL 2.1+
This PKGBUILD used to have the (normal version of the) GPL2+ or later as its license. However, the source code includes the LGPL2.1+ as the licene, and the comments in the source code also refer to "the GNU Lesser General Publc License (version 2.1 or later)".
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9a229a5fdd0..2dbe5fc24e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,7 +5,7 @@ pkgbase = indicator-kdeconnect
epoch = 1
url = https://github.com/bajoja/indicator-kdeconnect
arch = any
- license = GPL
+ license = LGPL
makedepends = cmake
depends = libappindicator-gtk3
depends = kdeconnect
diff --git a/PKGBUILD b/PKGBUILD
index d518ad1dcda..5f1b26b9c50 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgrel=1
pkgdesc="Integrate KDEConnect on desktop environments that use AppIndicators (e.g. Unity)"
arch=('any')
url="https://github.com/bajoja/indicator-kdeconnect"
-license=('GPL')
+license=('LGPL')
conflicts=("${pkgname}-git")
depends=('libappindicator-gtk3' 'kdeconnect' 'vala' 'python-requests-oauthlib' 'python-gobject')
makedepends=('cmake')