summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgduboc2020-05-11 02:34:24 +0200
committergduboc2020-05-11 02:34:24 +0200
commitf78c39c03b7b83beddfcdaf36ebeb8c9f7a22b0f (patch)
tree767e3e879e6af74955b0f5f439759a6e1272d136
parentb8da682f5eea524fc675f39f7fd1a35e1a978b88 (diff)
downloadaur-haskell-ide-engine.tar.gz
1.4 release
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d7627ce5bd2..ffe3a070725 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = haskell-ide-engine
pkgdesc = The engine for haskell ide-integration. Not an IDE
- pkgver = 1.3
- pkgrel = 2
+ pkgver = 1.4
+ pkgrel = 1
url = https://github.com/haskell/haskell-ide-engine
arch = x86_64
license = custom:BSD3
makedepends = stack
- source = haskell-ide-engine-1.3.tar.gz::https://github.com/haskell/haskell-ide-engine/archive/1.3.tar.gz
- sha384sums = 3c8584e51b8197f2890f0f0fedb36b28d2cfae86d0a48d735dcff179098f12e83185ac769f30f43cecf1eb65e7d969df
+ source = haskell-ide-engine-1.4.tar.gz::https://github.com/haskell/haskell-ide-engine/archive/1.4.tar.gz
+ sha384sums = 76eba13a40710bdcfa336cfe1fe6c8ba4b55d64b65a84502e275be4d22c5704322d49fee6ec42ce9585ce0e272474b1f
pkgname = haskell-ide-engine
diff --git a/PKGBUILD b/PKGBUILD
index f6720b5074e..e944c9e3459 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Philippe Hürlimann <p@hurlimann.org>
pkgname=haskell-ide-engine
-pkgver=1.3
-pkgrel=2
+pkgver=1.4
+pkgrel=1
pkgdesc="The engine for haskell ide-integration. Not an IDE"
arch=('x86_64')
url="https://github.com/haskell/haskell-ide-engine"
license=('custom:BSD3')
makedepends=('stack')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/haskell/${pkgname}/archive/${pkgver}.tar.gz")
-sha384sums=('3c8584e51b8197f2890f0f0fedb36b28d2cfae86d0a48d735dcff179098f12e83185ac769f30f43cecf1eb65e7d969df')
+sha384sums=('76eba13a40710bdcfa336cfe1fe6c8ba4b55d64b65a84502e275be4d22c5704322d49fee6ec42ce9585ce0e272474b1f')
-# Supported are '8.4.2' '8.4.3' '8.4.4' '8.6.4' '8.6.5' '8.8.1' '8.8.2'
+# Supported are '8.4.2' '8.4.3' '8.4.4' '8.6.4' '8.6.5' '8.8.1' '8.8.2' '8.8.3'
# activated by default are the ones also used in a stackage snapshot. Removing
# versions you do not use will greatly reduce the compilation time of this
# package
-_enabled_ghc_versions=('8.4.3' '8.4.4' '8.6.4' '8.6.5' '8.8.2')
+_enabled_ghc_versions=('8.4.4' '8.6.4' '8.6.5' '8.8.2' '8.8.3')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"