summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp Claßen2016-04-10 02:18:28 +0200
committerPhilipp Claßen2016-04-10 02:18:28 +0200
commitd0d12e06fb9e8e3355b8bb968869f72cdbeb41a5 (patch)
tree6497fce07b07d5c966a4e114fd3b983a568e37b4
parent327b46afe2269ecc3e16d728e524f8373f6dbed2 (diff)
downloadaur-d0d12e06fb9e8e3355b8bb968869f72cdbeb41a5.tar.gz
Regenerate .SRCINFO
-rw-r--r--.SRCINFO22
1 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 467a33da937..241a576828f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Feb 15 02:18:56 UTC 2016
+# Sun Apr 10 00:18:22 UTC 2016
pkgbase = gcc-multilib-trunk-git
pkgdesc = The GNU Compiler Collection developmental snapshot
- pkgver = 6.0.144667.048186c
+ pkgver = 6.0.0.r145527.5ecab91
pkgrel = 1
url = http://gcc.gnu.org
arch = any
@@ -24,11 +24,11 @@ pkgname = gcc-multilib-git
pkgdesc = The GNU Compiler Collection - C and C++ frontends for multilib
install = gcc.install
groups = multilib-devel
- depends = gcc-libs-multilib-git=6.0.144667.048186c-1
+ depends = gcc-libs-multilib-git=6.0.0.r145527.5ecab91-1
depends = binutils>=2.25
depends = libmpc
- provides = gcc=6.0.144667.048186c-1
- provides = gcc-multilib=6.0.144667.048186c-1
+ provides = gcc=6.0.0.r145527.5ecab91-1
+ provides = gcc-multilib=6.0.0.r145527.5ecab91-1
conflicts = gcc
options = staticlibs
@@ -36,9 +36,9 @@ pkgname = gcc-libs-multilib-git
pkgdesc = Runtime libraries shipped by GCC for multilib
install = gcc-libs.install
depends = glibc>=2.20
- depends = lib32-gcc-libs-git=6.0.144667.048186c-1
- provides = gcc-libs=6.0.144667.048186c-1
- provides = gcc-libs-multilib=6.0.144667.048186c-1
+ depends = lib32-gcc-libs-git=6.0.0.r145527.5ecab91-1
+ provides = gcc-libs=6.0.0.r145527.5ecab91-1
+ provides = gcc-libs-multilib=6.0.0.r145527.5ecab91-1
conflicts = gcc-libs
options = !emptydirs
options = !strip
@@ -46,14 +46,14 @@ pkgname = gcc-libs-multilib-git
pkgname = lib32-gcc-libs-git
pkgdesc = Runtime libraries shipped by GCC (32-bit)
depends = lib32-glibc>=2.20
- provides = lib32-gcc-libs=6.0.144667.048186c-1
+ provides = lib32-gcc-libs=6.0.0.r145527.5ecab91-1
conflicts = lib32-gcc-libs
options = !emptydirs
options = !strip
pkgname = gcc-objc-multilib-git
pkgdesc = Objective-C front-end for GCC for multilib
- depends = gcc-multilib-git=6.0.144667.048186c-1
- provides = gcc-objc=6.0.144667.048186c-1
+ depends = gcc-multilib-git=6.0.0.r145527.5ecab91-1
+ provides = gcc-objc=6.0.0.r145527.5ecab91-1
conflicts = gcc-objc