summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruno Pagani2015-06-12 09:41:39 +0200
committerBruno Pagani2015-06-12 09:41:39 +0200
commitc6a22a52c8918ca418551ed4c409c0dce27680c0 (patch)
tree83f7b212e126f20e1aa420cf01a2da9263ef8350
parent8ee450cd756e037a98fbb85193b118c78e4e33ca (diff)
downloadaur-c6a22a52c8918ca418551ed4c409c0dce27680c0.tar.gz
3.16.1-2 : Fix FS#44608
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a01270658e7..fb30c45e4da 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = evince
pkgdesc = GNOME document viewer, built with minimal dependencies
pkgver = 3.16.1
- pkgrel = 1
+ pkgrel = 2
url = https://wiki.gnome.org/Apps/Evince
install = evince.install
arch = i686
@@ -14,9 +14,7 @@ pkgbase = evince
depends = gsettings-desktop-schemas
depends = gtk3
depends = libsm
- optdepends = p7zip: cbz and cb7 compressed comic books
- optdepends = tar: cbt compressed comic books
- optdepends = unrar: cbr compressed comic books
+ depends = libarchive
provides = evince
conflicts = evince
source = http://ftp.gnome.org/pub/GNOME/sources/evince/3.16/evince-3.16.1.tar.xz
diff --git a/PKGBUILD b/PKGBUILD
index 2755bf5e313..c1311523365 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=evince
pkgname=evince-light
pkgver=3.16.1
-pkgrel=1
+pkgrel=2
pkgdesc="GNOME document viewer, built with minimal dependencies"
url="https://wiki.gnome.org/Apps/Evince"
arch=('i686' 'x86_64')
@@ -12,7 +12,8 @@ depends=('desktop-file-utils'
'gnome-icon-theme'
'gsettings-desktop-schemas'
'gtk3'
- 'libsm')
+ 'libsm'
+ 'libarchive')
# Add to depends:
# 'poppler-glib' for PDF
# 'libspectre' for PostScript
@@ -21,9 +22,6 @@ depends=('desktop-file-utils'
# 'libgxps' for XPS
# 'gvfs' for bookmark and annotations
makedepends=('itstool' 'intltool')
-optdepends=('p7zip: cbz and cb7 compressed comic books'
- 'tar: cbt compressed comic books'
- 'unrar: cbr compressed comic books')
provides=("${pkgbase}")
conflicts=("${pkgbase}")
install=${pkgbase}.install