summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruno Pagani2016-04-09 18:19:30 +0200
committerBruno Pagani2016-04-09 18:19:30 +0200
commit24499d80b3e842f8548a8a16679fc837bc374505 (patch)
tree00c0cb789df296464f47158dd3736feb907fba0b
parent6dcd76cc5920c4dc658c4b5e9646f6f9a67f5286 (diff)
downloadaur-24499d80b3e842f8548a8a16679fc837bc374505.tar.gz
upgpkg: evince-light 3.20.0-1
upstream release
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 07879a07091..66749146ab7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Sat Apr 9 16:19:38 UTC 2016
pkgbase = evince
pkgdesc = GNOME document viewer, built with minimal dependencies
- pkgver = 3.18.2
+ pkgver = 3.20.0
pkgrel = 1
url = https://wiki.gnome.org/Apps/Evince
install = evince.install
@@ -9,17 +11,17 @@ pkgbase = evince
license = GPL
makedepends = itstool
makedepends = intltool
+ makedepends = python
depends = desktop-file-utils
depends = gnome-icon-theme
- depends = gsettings-desktop-schemas
depends = gtk3
depends = libsm
depends = libarchive
depends = poppler-glib
provides = evince
conflicts = evince
- source = http://ftp.gnome.org/pub/GNOME/sources/evince/3.18/evince-3.18.2.tar.xz
- sha256sums = 42ad6c7354d881a9ecab136ea84ff867acb942605bcfac48b6c12e1c2d8ecb17
+ source = http://ftp.gnome.org/pub/GNOME/sources/evince/3.20/evince-3.20.0.tar.xz
+ sha256sums = cf8358a453686c2a7f85d245f83fe918c0ce02eb6532339f3e02e31249a5a280
pkgname = evince-light
diff --git a/PKGBUILD b/PKGBUILD
index dd641fce3b9..834609e6db5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Bruno Pagani (a.k.a. ArchangeGabriel) <bruno.n.pagani at gmail dot com>
+# Maintainer: Bruno Pagani (a.k.a. ArchangeGabriel) <bruno.n.pagani@gmail.com>
pkgbase=evince
pkgname=evince-light
-pkgver=3.18.2
+pkgver=3.20.0
pkgrel=1
pkgdesc="GNOME document viewer, built with minimal dependencies"
url="https://wiki.gnome.org/Apps/Evince"
@@ -10,30 +10,27 @@ arch=('i686' 'x86_64')
license=('GPL')
depends=('desktop-file-utils'
'gnome-icon-theme'
- 'gsettings-desktop-schemas'
'gtk3'
'libsm'
'libarchive'
'poppler-glib')
# Add to depends:
-# 'poppler-glib' for PDF
# 'libspectre' for PostScript
# 'djvulibre' for DJVU
# 'texlive-bin' for DVI
# 'libgxps' for XPS
# 'gvfs' for bookmark and annotations
-makedepends=('itstool' 'intltool')
+makedepends=('itstool' 'intltool' 'python')
provides=("${pkgbase}")
conflicts=("${pkgbase}")
install=${pkgbase}.install
source=("http://ftp.gnome.org/pub/GNOME/sources/${pkgbase}/${pkgver%.*}/${pkgbase}-${pkgver}.tar.xz")
-sha256sums=('42ad6c7354d881a9ecab136ea84ff867acb942605bcfac48b6c12e1c2d8ecb17')
+sha256sums=('cf8358a453686c2a7f85d245f83fe918c0ce02eb6532339f3e02e31249a5a280')
build()
{
cd ${srcdir}/${pkgbase}-${pkgver}
-# --enable-pdf if building with poppler-glib
# --enable-ps if building with libspectre
# --enable-djvu if building with djvulibre
# --enable-dvi if building with texlive-bin