summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorΝικόλαος Κυριάκος Φυτίλης2016-12-10 11:46:42 +0200
committerΝικόλαος Κυριάκος Φυτίλης2016-12-10 11:46:42 +0200
commit12ac5ef0cc8e18fff0c74934f1841f47c04144af (patch)
treef45e4dadc7c475d46f9dbe9bc8e88e6bcec854d2
parent6a5095d2e8e5936c76ad2683e3c826e5e86a8fec (diff)
downloadaur-12ac5ef0cc8e18fff0c74934f1841f47c04144af.tar.gz
auto - see github.com/nicman23/mate_arch
-rw-r--r--.SRCINFO23
-rw-r--r--PKGBUILD4
2 files changed, 16 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6cd6e40bf01..08f37a49393 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,6 +7,15 @@ pkgbase = atril-dev
arch = x86_64
groups = mate-extra
license = GPL
+ makedepends = caja-dev
+ makedepends = djvulibre
+ makedepends = gtk-doc>=1.13
+ makedepends = intltool>=0.50.1
+ makedepends = gobject-introspection
+ makedepends = libgxps
+ makedepends = texlive-bin
+ makedepends = yelp-tools
+ makedepends = webkit2gtk
depends = dconf
depends = dbus
depends = desktop-file-utils
@@ -16,15 +25,11 @@ pkgbase = atril-dev
depends = libsecret
depends = libsm
depends = libspectre
- depends = mate-desktop-dev mathjax poppler-glib webkitgtk zlib) makedepends=(caja-dev
- depends = djvulibre
- depends = gtk-doc>=1.13
- depends = intltool>=0.50.1
- depends = gobject-introspection
- depends = libgxps
- depends = texlive-bin
- depends = yelp-tools
- depends = webkit2gtk
+ depends = mate-desktop-dev
+ depends = mathjax
+ depends = poppler-glib
+ depends = webkitgtk
+ depends = zlib
optdepends = caja: Document Properties extension
optdepends = djvulibre: DjVu support
optdepends = libgxps: XPS support
diff --git a/PKGBUILD b/PKGBUILD
index bb37c8f1e3e..f3691bbd6dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,9 +14,9 @@ provides=("${_pkgbase}" "${_pkgbase}-gtk3")
conflicts=("${_pkgbase}" "${_pkgbase}-gtk3")
license=('GPL')
depends=('dconf' 'dbus' 'desktop-file-utils' 'glib2' 'gtk3' 'gtk-update-icon-cache'
- 'libsecret' 'libsm' 'libspectre' 'mate-desktop-dev 'mathjax'
+ 'libsecret' 'libsm' 'libspectre' 'mate-desktop-dev' 'mathjax'
'poppler-glib' 'webkitgtk' 'zlib')
-makedepends=('caja-dev 'djvulibre' 'gtk-doc>=1.13' 'intltool>=0.50.1' 'gobject-introspection' 'libgxps'
+makedepends=('caja-dev' 'djvulibre' 'gtk-doc>=1.13' 'intltool>=0.50.1' 'gobject-introspection' 'libgxps'
'texlive-bin' 'yelp-tools' 'webkit2gtk')
optdepends=('caja: Document Properties extension'
'djvulibre: DjVu support'