summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorNicolas Iooss2019-01-10 20:46:48 +0100
committerNicolas Iooss2019-01-10 20:46:48 +0100
commita6c7b1b02d2e74de204e248763210bbfda1c2e40 (patch)
treee03b14ba3b3d10932b4574ec46c606716549f92c /.SRCINFO
parentde0d3cbe9f07b7d952bc642a612b60dd88921b50 (diff)
downloadaur-a6c7b1b02d2e74de204e248763210bbfda1c2e40.tar.gz
systemd-selinux 240.0-3 update
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO30
1 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bbdfcdbcc0d..7b24a866c8b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = systemd-selinux
- pkgver = 239.370
- pkgrel = 1
+ pkgver = 240.0
+ pkgrel = 3
url = https://www.github.com/systemd/systemd
arch = x86_64
groups = selinux
@@ -36,8 +36,8 @@ pkgbase = systemd-selinux
makedepends = bash-completion
makedepends = libselinux
options = strip
- source = git+https://github.com/systemd/systemd-stable#tag=v239?signed
- source = git+https://github.com/systemd/systemd#tag=v239?signed
+ source = git+https://github.com/systemd/systemd-stable#tag=v240?signed
+ source = git+https://github.com/systemd/systemd#tag=v240?signed
source = 0001-Use-Arch-Linux-device-access-groups.patch
source = initcpio-hook-udev
source = initcpio-install-systemd
@@ -110,9 +110,9 @@ pkgname = systemd-selinux
optdepends = polkit: allow administration as unprivileged user
optdepends = curl: machinectl pull-tar and pull-raw
provides = nss-myhostname
- provides = systemd-tools=239.370
- provides = udev=239.370
- provides = systemd=239.370-1
+ provides = systemd-tools=240.0
+ provides = udev=240.0
+ provides = systemd=240.0-3
conflicts = nss-myhostname
conflicts = systemd-tools
conflicts = udev
@@ -132,7 +132,7 @@ pkgname = systemd-selinux
pkgname = libsystemd-selinux
pkgdesc = systemd client libraries with SELinux support
- license = GPL2
+ license = LGPL2.1
depends = glibc
depends = libcap
depends = libgcrypt
@@ -141,25 +141,25 @@ pkgname = libsystemd-selinux
depends = libselinux
provides = libsystemd.so
provides = libudev.so
- provides = libsystemd=239.370-1
+ provides = libsystemd=240.0-3
conflicts = libsystemd
pkgname = systemd-resolvconf-selinux
- pkgdesc = systemd resolvconf replacement with SELinux support
- license = GPL2
+ pkgdesc = systemd resolvconf replacement with SELinux support (for use with systemd-resolved)
+ license = LGPL2.1
depends = systemd-selinux
provides = openresolv
provides = resolvconf
- provides = systemd-resolvconf=239.370-1
+ provides = systemd-resolvconf=240.0-3
conflicts = openresolv
- conflicts = systemd-resolvconf=239.370-1
+ conflicts = systemd-resolvconf=240.0-3
pkgname = systemd-sysvcompat-selinux
pkgdesc = sysvinit compat for systemd with SELinux support
license = GPL2
depends = systemd-selinux
- provides = systemd-sysvcompat=239.370-1
- provides = selinux-systemd-sysvcompat=239.370-1
+ provides = systemd-sysvcompat=240.0-3
+ provides = selinux-systemd-sysvcompat=240.0-3
conflicts = sysvinit
conflicts = systemd-sysvcompat
conflicts = selinux-systemd-sysvcompat