summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorDaniel Bermond2021-06-25 20:15:05 +0000
committerDaniel Bermond2021-06-25 20:15:05 +0000
commitebcf462537c5bbd70ca4303dc4b667289c4528ba (patch)
tree5a5519e345de56b05053e9368747e247703ceb1f /.SRCINFO
parent6b3e807aca48fa878fb4fa755647f9057caaa988 (diff)
downloadaur-ebcf462537c5bbd70ca4303dc4b667289c4528ba.tar.gz
Updated to version 470.42.01
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO23
1 files changed, 11 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6e0e7149b15..843b44664fd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = nvidia-utils-beta
pkgdesc = NVIDIA drivers utilities (beta version)
- pkgver = 465.31
+ pkgver = 470.42.01
pkgrel = 1
url = https://www.nvidia.com/
arch = x86_64
license = custom
options = !strip
- source = https://us.download.nvidia.com/XFree86/Linux-x86_64/465.31/NVIDIA-Linux-x86_64-465.31-no-compat32.run
+ source = https://us.download.nvidia.com/XFree86/Linux-x86_64/470.42.01/NVIDIA-Linux-x86_64-470.42.01-no-compat32.run
source = nvidia-drm-outputclass.conf
source = nvidia-utils.sysusers
source = 120-nvidia-settings-change-desktop-paths.patch
- sha256sums = 2d423f1299561f770b2c1195f310c0bc9a4ce7b7095327b7cf67a3efc340ea58
+ sha256sums = 7e53a3557908fb0c8e86e22200f4ee670dcec8f6ee6c4a171362d86d6c8bce20
sha256sums = be99ff3def641bb900c2486cce96530394c5dc60548fc4642f19d3a4c784134d
sha256sums = d8d1caa5d72c71c6430c2a0d9ce1a674787e9272ccce28b9d5898ca24e60a167
sha256sums = d6f80e0166a7db0a618e659ee66d24b24682b40a93cd4b2ad8ab3f26485d02b9
@@ -23,11 +23,11 @@ pkgname = nvidia-utils-beta
optdepends = nvidia-settings-beta: for the configuration tool
optdepends = xorg-server-devel: for nvidia-xconfig
optdepends = opencl-nvidia-beta: for OpenCL support
- provides = nvidia-utils=465.31
+ provides = nvidia-utils=470.42.01
provides = vulkan-driver
provides = opengl-driver
- provides = nvidia-libgl=465.31
- provides = nvidia-libgl-beta=465.31
+ provides = nvidia-libgl=470.42.01
+ provides = nvidia-libgl-beta=470.42.01
conflicts = nvidia-utils
conflicts = nvidia-libgl
replaces = nvidia-libgl
@@ -35,17 +35,16 @@ pkgname = nvidia-utils-beta
pkgname = opencl-nvidia-beta
pkgdesc = OpenCL implemention for NVIDIA (beta version)
depends = zlib
- depends = nvidia-utils-beta>=465.31
+ depends = nvidia-utils-beta>=470.42.01
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = opencl-nvidia=465.31
+ provides = opencl-nvidia=470.42.01
provides = opencl-driver
conflicts = opencl-nvidia
pkgname = nvidia-settings-beta
pkgdesc = Tool for configuring the NVIDIA graphics driver (beta version)
- depends = nvidia-utils-beta>=465.31
+ depends = nvidia-utils-beta>=470.42.01
depends = gtk3
- provides = nvidia-settings=465.31
- provides = nvidia-settings-beta=465.31
+ provides = nvidia-settings=470.42.01
+ provides = nvidia-settings-beta=470.42.01
conflicts = nvidia-settings
-