summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorDaniel Bermond2020-12-16 00:12:32 +0000
committerDaniel Bermond2020-12-16 00:12:32 +0000
commit8a92aa357ca34a49f4202ac38aa1a729b2ea102a (patch)
treed9f9f9c71bc5c65cb476f92c6c9d3420b107836e /.SRCINFO
parent39e0eb0796293fb32b0831d25c0681d5c44ddaa1 (diff)
downloadaur-8a92aa357ca34a49f4202ac38aa1a729b2ea102a.tar.gz
Updated to version 460.27.04
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO22
1 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fd38bf4585d..8293ab2b682 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = nvidia-utils-beta
pkgdesc = NVIDIA drivers utilities (beta version)
- pkgver = 455.45.01
+ pkgver = 460.27.04
pkgrel = 1
url = https://www.nvidia.com/
arch = x86_64
license = custom
options = !strip
- source = https://us.download.nvidia.com/XFree86/Linux-x86_64/455.45.01/NVIDIA-Linux-x86_64-455.45.01-no-compat32.run
+ source = https://us.download.nvidia.com/XFree86/Linux-x86_64/460.27.04/NVIDIA-Linux-x86_64-460.27.04-no-compat32.run
source = nvidia-drm-outputclass.conf
source = nvidia-utils.sysusers
source = 120-nvidia-settings-change-desktop-paths.patch
- sha256sums = 9b707d6244735cf0f745a74c47ed0feeec47bc56baec8122306dee6169ce10fd
+ sha256sums = 74380edefbd5140c9003b2525f4e251a1d0478dca035c3e44f5a79af5b00c122
sha256sums = be99ff3def641bb900c2486cce96530394c5dc60548fc4642f19d3a4c784134d
sha256sums = d8d1caa5d72c71c6430c2a0d9ce1a674787e9272ccce28b9d5898ca24e60a167
sha256sums = 6bbc832f4f91a7c9ec4778eac5fffd633f5f547bc2d8bb89afe4f442ad3c8dda
@@ -23,11 +23,11 @@ pkgname = nvidia-utils-beta
optdepends = nvidia-settings-beta: for the configuration tool
optdepends = xorg-server-devel: for nvidia-xconfig
optdepends = opencl-nvidia-beta: for OpenCL support
- provides = nvidia-utils=455.45.01
+ provides = nvidia-utils=460.27.04
provides = vulkan-driver
provides = opengl-driver
- provides = nvidia-libgl=455.45.01
- provides = nvidia-libgl-beta=455.45.01
+ provides = nvidia-libgl=460.27.04
+ provides = nvidia-libgl-beta=460.27.04
conflicts = nvidia-utils
conflicts = nvidia-libgl
replaces = nvidia-libgl
@@ -35,17 +35,17 @@ pkgname = nvidia-utils-beta
pkgname = opencl-nvidia-beta
pkgdesc = OpenCL implemention for NVIDIA (beta version)
depends = zlib
- depends = nvidia-utils-beta>=455.45.01
+ depends = nvidia-utils-beta>=460.27.04
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = opencl-nvidia=455.45.01
+ provides = opencl-nvidia=460.27.04
provides = opencl-driver
conflicts = opencl-nvidia
pkgname = nvidia-settings-beta
pkgdesc = Tool for configuring the NVIDIA graphics driver (beta version)
- depends = nvidia-utils-beta>=455.45.01
+ depends = nvidia-utils-beta>=460.27.04
depends = gtk3
- provides = nvidia-settings=455.45.01
- provides = nvidia-settings-beta=455.45.01
+ provides = nvidia-settings=460.27.04
+ provides = nvidia-settings-beta=460.27.04
conflicts = nvidia-settings