summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorDaniel Bermond2019-06-11 21:22:39 +0000
committerDaniel Bermond2019-06-11 21:22:39 +0000
commit714eb7f0964385c37d082cac0e8959f1b9131fd0 (patch)
tree124729e787ff64b5015187b0474118b8ea8d8595 /.SRCINFO
parentf9d7b160aaeff652a274d42cdf782a50a1d3370c (diff)
downloadaur-714eb7f0964385c37d082cac0e8959f1b9131fd0.tar.gz
Updated to version 430.26
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO24
1 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d920d59666e..0f7921c3e51 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = nvidia-utils-beta
pkgdesc = NVIDIA drivers utilities (beta version)
- pkgver = 430.14
- pkgrel = 3
+ pkgver = 430.26
+ pkgrel = 1
url = https://www.nvidia.com/
arch = x86_64
license = custom
options = !strip
- source = https://download.nvidia.com/XFree86/Linux-x86_64/430.14/NVIDIA-Linux-x86_64-430.14-no-compat32.run
+ source = https://download.nvidia.com/XFree86/Linux-x86_64/430.26/NVIDIA-Linux-x86_64-430.26-no-compat32.run
source = nvidia-drm-outputclass.conf
source = nvidia-utils-beta.sysusers
source = nvidia-utils-beta-change-vulkan-driver-path.patch
source = nvidia-settings-beta-change-desktop-paths.patch
- sha256sums = 0f583a277b1731cb8327510b75dba9cf7adf5c781247e4f48bcc9f358253278f
+ sha256sums = a7dfb1bdd7591f42bbe501b8a9a80349415bdb51723db3cd11b08ce2e2d4679c
sha256sums = 089d6dc247c9091b320c418b0d91ae6adda65e170934d178cdd4e9bd0785b182
sha256sums = d8d1caa5d72c71c6430c2a0d9ce1a674787e9272ccce28b9d5898ca24e60a167
sha256sums = 57e2393228b09b85d91b9d095b85899178f6fd4b456cbb7ea39093d07e7c7ca7
@@ -25,11 +25,11 @@ pkgname = nvidia-utils-beta
optdepends = nvidia-settings-beta: for the configuration tool
optdepends = xorg-server-devel: for nvidia-xconfig
optdepends = opencl-nvidia-beta: for OpenCL support
- provides = nvidia-utils=430.14
+ provides = nvidia-utils=430.26
provides = vulkan-driver
provides = opengl-driver
- provides = nvidia-libgl=430.14
- provides = nvidia-libgl-beta=430.14
+ provides = nvidia-libgl=430.26
+ provides = nvidia-libgl-beta=430.26
conflicts = nvidia-utils
conflicts = nvidia-libgl
replaces = nvidia-libgl
@@ -37,17 +37,17 @@ pkgname = nvidia-utils-beta
pkgname = opencl-nvidia-beta
pkgdesc = OpenCL implemention for NVIDIA (beta version)
depends = zlib
- depends = nvidia-utils-beta>=430.14
+ depends = nvidia-utils-beta>=430.26
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = opencl-nvidia=430.14
+ provides = opencl-nvidia=430.26
provides = opencl-driver
conflicts = opencl-nvidia
pkgname = nvidia-settings-beta
pkgdesc = Tool for configuring the NVIDIA graphics driver (beta version)
- depends = nvidia-utils-beta>=430.14
+ depends = nvidia-utils-beta>=430.26
depends = gtk3
- provides = nvidia-settings=430.14
- provides = nvidia-settings-beta=430.14
+ provides = nvidia-settings=430.26
+ provides = nvidia-settings-beta=430.26
conflicts = nvidia-settings