summarylogtreecommitdiffstats
path: root/.SRCINFO
diff options
context:
space:
mode:
authorDaniel Bermond2021-03-30 14:34:09 +0000
committerDaniel Bermond2021-03-30 14:34:09 +0000
commit0d736a82d7675d36e7a2b8fce8cd327b77dd43d5 (patch)
tree830f75a3cd5b58aa5c494f7a610fb599d0cf5739 /.SRCINFO
parentba60a7a66314d1a85dc57a359d2cc0a41c4f28da (diff)
downloadaur-0d736a82d7675d36e7a2b8fce8cd327b77dd43d5.tar.gz
Updated to version 465.19.01
Diffstat (limited to '.SRCINFO')
-rw-r--r--.SRCINFO24
1 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 84eb31259a4..ddf71101a6b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = nvidia-utils-beta
pkgdesc = NVIDIA drivers utilities (beta version)
- pkgver = 460.67
+ pkgver = 465.19.01
pkgrel = 1
url = https://www.nvidia.com/
arch = x86_64
license = custom
options = !strip
- source = https://us.download.nvidia.com/XFree86/Linux-x86_64/460.67/NVIDIA-Linux-x86_64-460.67-no-compat32.run
+ source = https://us.download.nvidia.com/XFree86/Linux-x86_64/465.19.01/NVIDIA-Linux-x86_64-465.19.01-no-compat32.run
source = nvidia-drm-outputclass.conf
source = nvidia-utils.sysusers
source = 120-nvidia-settings-change-desktop-paths.patch
- sha256sums = a19253cf805f913a3b53098587d557fb21c9b57b1568cb630e128ebb3276c10e
+ sha256sums = 1bfc0e95d5f14bcb62bc56c074524e2adfe968860f481c38f95a0587774940c2
sha256sums = be99ff3def641bb900c2486cce96530394c5dc60548fc4642f19d3a4c784134d
sha256sums = d8d1caa5d72c71c6430c2a0d9ce1a674787e9272ccce28b9d5898ca24e60a167
- sha256sums = 6bbc832f4f91a7c9ec4778eac5fffd633f5f547bc2d8bb89afe4f442ad3c8dda
+ sha256sums = d6f80e0166a7db0a618e659ee66d24b24682b40a93cd4b2ad8ab3f26485d02b9
pkgname = nvidia-utils-beta
install = nvidia-utils.install
@@ -23,11 +23,11 @@ pkgname = nvidia-utils-beta
optdepends = nvidia-settings-beta: for the configuration tool
optdepends = xorg-server-devel: for nvidia-xconfig
optdepends = opencl-nvidia-beta: for OpenCL support
- provides = nvidia-utils=460.67
+ provides = nvidia-utils=465.19.01
provides = vulkan-driver
provides = opengl-driver
- provides = nvidia-libgl=460.67
- provides = nvidia-libgl-beta=460.67
+ provides = nvidia-libgl=465.19.01
+ provides = nvidia-libgl-beta=465.19.01
conflicts = nvidia-utils
conflicts = nvidia-libgl
replaces = nvidia-libgl
@@ -35,17 +35,17 @@ pkgname = nvidia-utils-beta
pkgname = opencl-nvidia-beta
pkgdesc = OpenCL implemention for NVIDIA (beta version)
depends = zlib
- depends = nvidia-utils-beta>=460.67
+ depends = nvidia-utils-beta>=465.19.01
optdepends = opencl-headers: headers necessary for OpenCL development
- provides = opencl-nvidia=460.67
+ provides = opencl-nvidia=465.19.01
provides = opencl-driver
conflicts = opencl-nvidia
pkgname = nvidia-settings-beta
pkgdesc = Tool for configuring the NVIDIA graphics driver (beta version)
- depends = nvidia-utils-beta>=460.67
+ depends = nvidia-utils-beta>=465.19.01
depends = gtk3
- provides = nvidia-settings=460.67
- provides = nvidia-settings-beta=460.67
+ provides = nvidia-settings=465.19.01
+ provides = nvidia-settings-beta=465.19.01
conflicts = nvidia-settings